Advertisement:

Author Topic: Problema al ingresar a la raíz del sitio. Raro redireccionamiento.  (Read 1867 times)

Offline Damage, Inc

  • Semi-Newbie
  • *
  • Posts: 16
Hola amigos.  :)
Mi problema es que al ingresar a mi sitio, la web redirecciona primero a otra dirección y luego haciendo click nuevamente en el logo o en su defecto en el enlace superior que dice "portada", recién se puede ingresar a la web principal.
Les explico mejor.
Este es mi sitio. http://bit.ly/2ol8kOP [nofollow]
(coloco enlaces cortos porque no quiero figurar luego en google cuando se busca mi sitio  :-\)

Seguramente al ingresar primero los redirigió a misitio.com/index.php?i=1

Y luego haciendo click nuevamente pudieron ingresar al index.php

No se que problema puede ser, desde ya les agradezco su disposición.
Intente creando un php de redireccion pero no puedo nombrarlo con signos de interrogración.
Un saludo y gracias de nuevo!  :D

Mods instalados.
Like Posts
New Board Stat Style
Menu_Icons
New Topic Button
Auto Merge Double Post
WYSIWYG Quick Reply
Hide ip stuff for users
Avatar Rounded Corners
New Topic Button By Smfsimple.com
SP - Advanced Unread Posts
SimplePortal - Spanish
Forum Name in Browser Title
View Voters at Polls
Maximum RSS News
Buddies Block
Country Flags
Google Tagged
Enhanced Dropdown
previous_next_new
SimplePortal
Disable Right Click
Navgoco Menus
Sitemap
Floating Bar Mod
Adk Topic Private
Simple .htaccess Cache Mod
Quick Spoiler
Auto Merge Double Post
Pretty URLs
Disable Image Toggle
Search Topic And Boards Button
Footer Menu v.1
Post_Board_Select
Avatars in users online
Hide Info Center From Guests
System Post Comment
Ultimate Menu
More Spiders
Forum Hit Hard Preventer
Highslide 4 SMF
SEO Sitemap
Board Message Icon
Similar Topics
Default Avatar
Open Graph - facebook
Add Facebook Like to Posts
Enhanced Custom Logo
Who's Online Buddies
Hide Topic Replies
Quick Buddies
Quick Reply Reposition Mod
Regbar Warning
Hide Tag Special
Mobile Device Detect
Started By Column
Social Login
Custom And Scripts
Avatar Drop Shadows
Random Post
Tabbed smileys
My Posts SMF2
Optimus Brave

Offline Príncipe_Azul

  • Full Member
  • ***
  • Posts: 623
  • Gender: Male
  • Colaborador
    • Foro ArgentinaIRC - Programación General, Informática, IRC y mIRC Scripting
Re: Problema al ingresar a la raíz del sitio. Raro redireccionamiento.
« Reply #1 on: April 09, 2017, 03:40:07 AM »
Hola, si tienes un hosting gratuito, es normal que pase eso, ya que en muchos hostings gratuitos suelen estar infectados, tienen redirecciones a sitios maliciosos, ventanas emergentes y demás... personalmente en muchas ocasiones me ha saltado Malwarebytes informándome que denegó el acceso a X sitio malicioso.

De todas maneras si tu hosting es free, no hay mucho que puedas hacer, ya que eso seguro es problema de esos hostings, en el caso que sea pago, entónces habría que revisar los archivos de SMF, pero primero confírmanos lo comentado.

Con respecto a ésto:

misitio.com/index.php?i=1

ya lo he visto en hostings gratuitos... incluso hasta te meten una cookie, había un hosting free que te introducía una cookie de nombre "test".


Saludos
Foro ArgentinaIRC - Ayuda de Programación General, Informática, IRC y mIRC Scripting.

Foro de Artesanías, Recetas de cocina, Ropa para perros, Tejidos, Bijouterie, Porcelana, Chocolatería, Fondos de pantalla, Noticias, Belleza, Medicina natural, Videos y Programas: http://www.MisArtesanias.net/

Offline KENT10000

  • Jr. Member
  • **
  • Posts: 208
Re: Problema al ingresar a la raíz del sitio. Raro redireccionamiento.
« Reply #2 on: April 09, 2017, 05:21:51 PM »
Cuando se ingresa por primera vez a tu sitio; Y si no hay historial del sitio en el navegador, la primera direccion que se mostrara sera:
misitio.com/?=1

Cuando vuelves a ingresar a tu sitio, sin haber borrado el historial de navegacion, la direccion que se mostrara sera:
misitio.com/

De cualquiera de las 2 formas, te deberia llevar a la misma pagina.


Creo que deberias revisar las url por medio del repairsettings, y mirar que NO tengas ninguna url con ?=1

Yo utilizo esos servidores que manejan ?=1 y no he tenido ese tipo de problema.

Offline Damage, Inc

  • Semi-Newbie
  • *
  • Posts: 16
Re: Problema al ingresar a la raíz del sitio. Raro redireccionamiento.
« Reply #3 on: April 11, 2017, 02:01:45 PM »
Gracias por su ayuda. Efectivamente estamos alojados en un host gratuito así que descarto que debe ser ese el problema, de todas formas corro el repair settings por las dudas.
Un saludo y gracias de nuevo!