Advertisement:

Author Topic: Error en el foro  (Read 1427 times)

Offline Elva72

  • Newbie
  • *
  • Posts: 7
Error en el foro
« on: April 09, 2017, 03:38:53 PM »

Hola,
me acabo de dar cuenta de que al leer tema me sale el siguiente error en la parte superior del foro:

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/---/public_html/Sources/Load.php(225) : runtime-created function on line 3

¿Me podríais ayudar por favor? Estoy un poco perdida. Gracias

Offline Elva72

  • Newbie
  • *
  • Posts: 7
Re: Error en el foro
« Reply #1 on: April 09, 2017, 03:51:33 PM »
la versión del idioma puede tener algo que ver?
Archivos de idioma   me pone que es 1.1 y la versión es 1.1.21

Offline d3vcho();

  • Localizer
  • SMF Hero
  • *
  • Posts: 1,571
  • Gender: Male
    • d3vcho on GitHub
    • @SMF_ES on Twitter
    • WintxCoders
Re: Error en el foro
« Reply #2 on: April 09, 2017, 04:02:27 PM »
la versión del idioma puede tener algo que ver?
Archivos de idioma   me pone que es 1.1 y la versión es 1.1.21

No, en principio eso no tendría nada que ver. ¿Qué versión de PHP está usando tu servidor?
Programmer (noun.)
A person who fixed a problem you don't know you have, in a way you don't understand.


¡Únete al canal IRC de SMF en español! #smf-es en Freenode
Sigue a @SMF_ES en Twitter para enterarte de todas las novedades de SMF

Offline Elva72

  • Newbie
  • *
  • Posts: 7
Re: Error en el foro
« Reply #3 on: April 09, 2017, 04:27:15 PM »
No lo sé, ¿en dónde tendría que mirarlo?

Offline d3vcho();

  • Localizer
  • SMF Hero
  • *
  • Posts: 1,571
  • Gender: Male
    • d3vcho on GitHub
    • @SMF_ES on Twitter
    • WintxCoders
Re: Error en el foro
« Reply #4 on: April 09, 2017, 04:40:56 PM »
Quizás preguntando a tu host sea lo más sencillo
Programmer (noun.)
A person who fixed a problem you don't know you have, in a way you don't understand.


¡Únete al canal IRC de SMF en español! #smf-es en Freenode
Sigue a @SMF_ES en Twitter para enterarte de todas las novedades de SMF

Offline Elva72

  • Newbie
  • *
  • Posts: 7
Re: Error en el foro
« Reply #5 on: April 09, 2017, 04:45:40 PM »
en el servidor pone versión 5.6.30

Offline d3vcho();

  • Localizer
  • SMF Hero
  • *
  • Posts: 1,571
  • Gender: Male
    • d3vcho on GitHub
    • @SMF_ES on Twitter
    • WintxCoders
Re: Error en el foro
« Reply #6 on: April 09, 2017, 04:57:53 PM »
Ese es el problema. A partir de PHP 5.4 es recomendable usar SMF 2.0, por lo que podrías ver si tu host te da la posibilidad de bajar la versión de PHP a una inferior. Otra opción sería actualizar tu foro a 2.0.
Programmer (noun.)
A person who fixed a problem you don't know you have, in a way you don't understand.


¡Únete al canal IRC de SMF en español! #smf-es en Freenode
Sigue a @SMF_ES en Twitter para enterarte de todas las novedades de SMF

Offline Elva72

  • Newbie
  • *
  • Posts: 7
Re: Error en el foro
« Reply #7 on: April 09, 2017, 05:36:25 PM »
mi versión de foro es 1.1.21, ¿a qué versión tendría que actualizarlo y cómo? Gracias

Offline Rock Lee

  • Sophist Member
  • *****
  • Posts: 1,020
  • Gender: Male
  • Digitalizando un nuevo mundo :D
    • BomberCode.Oficial on Facebook
    • RockLee-BC on GitHub
    • @Bomber_Code on Twitter
    • Bomber Code ~ La nueva era del conocimiento
Re: Error en el foro
« Reply #8 on: April 09, 2017, 09:14:24 PM »
mi versión de foro es 1.1.21, ¿a qué versión tendría que actualizarlo y cómo? Gracias
Debes actualizarlo a la rama 2.0 como bien nuestro compañero d3vcho nos comenta, mas precisamente a la versión 2.0.13 (es la última versión). Se logra bajando de la zona de descargas el large update y se realiza desde la ultima versión de la rama 1.x, al actualizar se perdera las modificaciones realizadas que tengas y deberas adaptarlas a la nueva rama... por eso recomiendo siempre hacer pruebas en un smf aparte para planear bien el update y hacerlo sin muchos contra tiempos en el original!


Saludos!

Offline Elva72

  • Newbie
  • *
  • Posts: 7
Re: Error en el foro
« Reply #9 on: April 10, 2017, 08:36:20 AM »
mi versión de foro es 1.1.21, ¿a qué versión tendría que actualizarlo y cómo? Gracias
Debes actualizarlo a la rama 2.0 como bien nuestro compañero d3vcho nos comenta, mas precisamente a la versión 2.0.13 (es la última versión). Se logra bajando de la zona de descargas el large update y se realiza desde la ultima versión de la rama 1.x, al actualizar se perdera las modificaciones realizadas que tengas y deberas adaptarlas a la nueva rama... por eso recomiendo siempre hacer pruebas en un smf aparte para planear bien el update y hacerlo sin muchos contra tiempos en el original!


Saludos!

a qué te refieres con las modificaciones? no he tocado prácticamente nada desde que tengo el foro porque no tengo nada claro cómo manejarlo sin provocarle desperfectos

gracias

Offline Rock Lee

  • Sophist Member
  • *****
  • Posts: 1,020
  • Gender: Male
  • Digitalizando un nuevo mundo :D
    • BomberCode.Oficial on Facebook
    • RockLee-BC on GitHub
    • @Bomber_Code on Twitter
    • Bomber Code ~ La nueva era del conocimiento
Re: Error en el foro
« Reply #10 on: April 10, 2017, 09:07:39 AM »
a qué te refieres con las modificaciones? no he tocado prácticamente nada desde que tengo el foro porque no tengo nada claro cómo manejarlo sin provocarle desperfectos

gracias
Generalmente muchos no hacen el update por no querer perder las personalizaciones posee o mod (modificaciones) que tienen ademas suele traer a veces problemas, pero en tu caso si lo tienes sin toquetear mucho no deberías tener problemas al actualizarlo sino cualquier cosa comentalo para tratar de ayudarte!


Saludos!

Offline Elva72

  • Newbie
  • *
  • Posts: 7
Re: Error en el foro
« Reply #11 on: April 10, 2017, 06:14:34 PM »
a qué te refieres con las modificaciones? no he tocado prácticamente nada desde que tengo el foro porque no tengo nada claro cómo manejarlo sin provocarle desperfectos

gracias
Generalmente muchos no hacen el update por no querer perder las personalizaciones posee o mod (modificaciones) que tienen ademas suele traer a veces problemas, pero en tu caso si lo tienes sin toquetear mucho no deberías tener problemas al actualizarlo sino cualquier cosa comentalo para tratar de ayudarte!


Saludos!

gracias, es que estoy muy verde en esto