• Welcome to Simple Machines Community Forum. Please login or sign up.
September 28, 2021, 03:04:32 PM

News:

Check out the SMF Function DB!


SMF 2.0.14 Released

Started by Colin, May 14, 2017, 05:16:14 PM

Previous topic - Next topic

gorbi

Is the release expected to be 2.0.15?

Illori

any future patch will have a bump in version number, so the next patch would be 2.0.15.

gorbi

Quote from: Illori on May 18, 2017, 05:02:38 AM
any future patch will have a bump in version number, so the next patch would be 2.0.15.
will wait

inter

Quote from: Illori on May 18, 2017, 05:02:38 AM
any future patch will have a bump in version number, so the next patch would be 2.0.15.

Also do not forget about this error: https://www.simplemachines.org/community/index.php?topic=553283.0

Sorry for my English

Arantor

So there's that, the SSI_login bug... the warning in the installer, status.php needing updated...
No good deed goes unpunished
All helpful urges should be circumvented

vbgamer45

And sendtopic.php bug, maintenance mode double login button
Community Suite for SMF - Take your forum to the next level built for SMF, Gallery,Store,Classifieds,Downloads,more!

SMFHacks.com -  Paid Modifications for SMF

Mods:
EzPortal - Portal System for SMF
SMF Gallery Pro
SMF Store SMF Classifieds Ad Seller Pro

Illori

we have a list in the team boards of these issues and more we are working on getting fixed.

matedgo

Is there possibilty to proxy every image?

For example forum avatars at simple portal home page aren't proxied. When you use <img src> to put image on forum board isn't proxied too. Any fix for that?

Shambles

Quote from: matedgo
Is there possibilty to proxy every image?

For example forum avatars at simple portal home page aren't proxied. When you use <img src> to put image on forum board isn't proxied too. Any fix for that?

I'm fairly sure you aren't supposed to use this topic for support.

Steve

May 18, 2017, 03:43:45 PM #69 Last Edit: May 18, 2017, 04:03:04 PM by Steve
From the first post:

Quote from: Colin on May 14, 2017, 05:16:14 PMPlease do not use this topic for support requests.
You will receive a much quicker and better response by posting in the 2.0.x Support Board ...
Please do not PM me for support.

tjbalon

Update went clean, had to update a few areas of our website.

What MySQL function did SMF go in favor of, and why do some SQL functions still exist in like Subs-db-sql? For example, a lot of @mysql_error to silence the call, however when removing the @.. we see no errors in our logs making us believe these aren't even used any more just there?

(Asking about function as one of our mods use mysql_ we moved to mysqli_ but for consistency, would like to follow what SMF is doing.

Illori

you would be best to open a topic in the coding board to discuss this. it may take a bit to answer it and this topic IMO is really not the place for this discussion.

Linkjay

Quote from: matedgo on May 18, 2017, 02:30:50 PM
Is there possibilty to proxy every image?

For example forum avatars at simple portal home page aren't proxied. When you use <img src> to put image on forum board isn't proxied too. Any fix for that?

Can someone split this into a support thing?

Yes, it is very possible. You will, however, need to do some programming yourself if it isn't included within the mod by default.
I play games in my free time and volunteer my knowledge and support to the gaming communities of the internet.

You can contact me by these methods:
Use my Contact Script • PM me here • Add me on Steam

Irisado

As he has been asked to start a new topic, it is better to stick with that decision at this juncture.
Soñando con una playa donde brilla el sol, un arco iris ilumina el cielo, y el mar espejea iridescentemente

ILUXA

After upgrade (from 2.0.13 to 2.0.14 using patch from builtin smf package manager),
users cannot login anymore,  only users that did not exited forum can use it.
When anybody try to login, after entering login and pass and pressing enter,
SMF gives warning — session timeout ($txt['session_timeout']), and it is imposible to login.
Downgrading to 2.0.13...

Illori

please dont use this topic for support. please open a topic in the proper support board so that we can assist you further.

ILUXA

I don't need any support,
I am experienced user, but I don't have time to debug this problem now (I already downgraded to 2.0.13),
when I'll have it (time), I'll try to install this patch manually, from vim in console  :'(, I'll write changes to every single line,
and then test login after each editing, when I'll find what is a problem, I'll try to do not forget to create a thread with a solution,
somewhere here on simplemachines.org...

Antes

The issue you are facing is already answered in several topics, just search.

ILUXA

I will be very grateful, if you send me a private message with a link on topic with a solution (or, if it is possible, please post it here),
I am not a native english speaker, so it is hard for me to clearly describe this problem in few words for a search query,
I already tried to "google it", but found nothing.

Kindred

And this is what we mean, this topic is not for support period support is done in the support boards and many people have already solved the issue with the posts in the support board
Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

"Loki is not evil, although he is certainly not a force for good. Loki is... complicated."

Advertisement: