• Welcome to Simple Machines Community Forum. Please login or sign up.
January 17, 2022, 09:42:46 PM

News:

SMF 2.0.19 has been released! Please update. Read more.


2.0.14 install problem

Started by LeDocteur, May 19, 2017, 04:47:44 PM

Previous topic - Next topic

LeDocteur

I've tried upgrading our forum from 2.0.13 to 2.0.14. Sadly there's only error messages after the upgrade.
I've rolled back the patch from packages/backup but something wonky is going on there.

According to the patch notes the required minimum php version is 5.3 - I've checked and we are running 5.3.29.  I've seen some posts suggesting upgrading to 5.6 or higher - not an option. Out hosting environment is pretty arcane for a SMF install. It's a Windows box running php though an IIS extension. I could switch to 5.4.32 but that's about it.

Any options other than waiting for a 2.0.14a or 2.0.15 release?








vbgamer45

Hold off on 2.0.13 or move to php 5.4 if you can.
Community Suite for SMF - Take your forum to the next level built for SMF, Gallery,Store,Classifieds,Downloads,more!

SMFHacks.com -  Paid Modifications for SMF

Mods:
EzPortal - Portal System for SMF
SMF Gallery Pro
SMF Store SMF Classifieds Ad Seller Pro

Advertisement: