Advertisement:

Author Topic: Error upgrading 2.0.13 to 2.0.14  (Read 193 times)

Offline sunilimon

  • Semi-Newbie
  • *
  • Posts: 95
  • Gender: Male
  • HookahSpains rulez!
    • hookahspain on Facebook
    • @hookahspain on Twitter
    • HookahSpain
Error upgrading 2.0.13 to 2.0.14
« on: May 25, 2017, 03:15:01 AM »
Dear members,

I'm having a trouble when upgrading to 2.0.14 on my main theme:

Find value = "<input type="hidden" name="hash_passwrd" value="" />"
Replace value = "<input type="hidden" name="hash_passwrd" value="" /><input type="hidden" name="', $context['session_var'], '" value="', $context['session_id'], '" />"

System returns this value it's not found at ./Themes/Redsy/index.template.php

Is that necessary? can install without this modification?

Thank you very much for your support :)
SMF version: 2.0.14

http://www.HookahSpain.com your hookah / shisha comunity at Spain

Offline lurkalot

  • Sr. Member
  • ****
  • Posts: 933
  • Gender: Male
  • Tinyportal Support
    • guitaristguild on Facebook
    • Tinyportal on GitHub
    • @GuitaristGuild on Twitter
    • Guitarist Guild

Offline sunilimon

  • Semi-Newbie
  • *
  • Posts: 95
  • Gender: Male
  • HookahSpains rulez!
    • hookahspain on Facebook
    • @hookahspain on Twitter
    • HookahSpain
SMF version: 2.0.14

http://www.HookahSpain.com your hookah / shisha comunity at Spain