Advertisement:

Author Topic: Upgrade from 1.1.21 to 2.0.14 stalls  (Read 1929 times)

Offline Sir Osis of Liver

  • Jr. Member
  • **
  • Posts: 116
  • We don't need no stinking badges :p
Re: Upgrade from 1.1.21 to 2.0.14 stalls
« Reply #20 on: June 14, 2017, 10:44:48 PM »
Can't come up with it.  Looks like you're running php 5.5 and MySQL 5.7, shouldn't be any problem there.  You can upgrade to php 5.6, but don't think that will fix it.  PM the forum link, let's see what you've got.

Offline Catalyst

  • Semi-Newbie
  • *
  • Posts: 21
Re: Upgrade from 1.1.21 to 2.0.14 stalls
« Reply #21 on: June 15, 2017, 12:46:07 AM »
If you two come up with the solution can you post it here?

Offline Sir Osis of Liver

  • Jr. Member
  • **
  • Posts: 116
  • We don't need no stinking badges :p
Re: Upgrade from 1.1.21 to 2.0.14 stalls
« Reply #22 on: June 15, 2017, 04:21:16 PM »
Check your error log, is it huge?  Worked on a couple of forums that had gigabyte log_errors table, don't recall if that's what affected upgrade.

Offline Ooypunk

  • Semi-Newbie
  • *
  • Posts: 16
Re: Upgrade from 1.1.21 to 2.0.14 stalls
« Reply #23 on: June 16, 2017, 08:51:04 AM »
Check your error log, is it huge?  Worked on a couple of forums that had gigabyte log_errors table, don't recall if that's what affected upgrade.
Large, but not huge, I'd say: 56 MB.

Offline Ooypunk

  • Semi-Newbie
  • *
  • Posts: 16
Re: Upgrade from 1.1.21 to 2.0.14 stalls
« Reply #24 on: June 16, 2017, 08:51:55 AM »
Can't come up with it.  Looks like you're running php 5.5 and MySQL 5.7, shouldn't be any problem there.  You can upgrade to php 5.6, but don't think that will fix it.
I don't think I have that power, using a Plesk admin panel.

Quote
PM the forum link, let's see what you've got.
Will do.

Offline Sir Osis of Liver

  • Jr. Member
  • **
  • Posts: 116
  • We don't need no stinking badges :p
Re: Upgrade from 1.1.21 to 2.0.14 stalls
« Reply #25 on: June 16, 2017, 01:26:34 PM »
Getting what appears to be a server maintenance shutdown notice at your link -

  Onderhoud
  Het forum is tijdelijk gesloten wegens onderhoud. Excuses voor het ongemak.


Have you tried emptying error log, then run upgrade.php?



Offline Ooypunk

  • Semi-Newbie
  • *
  • Posts: 16
Re: Upgrade from 1.1.21 to 2.0.14 stalls
« Reply #26 on: June 17, 2017, 12:59:02 PM »
Getting what appears to be a server maintenance shutdown notice at your link -

  Onderhoud
  Het forum is tijdelijk gesloten wegens onderhoud. Excuses voor het ongemak.
Sorry, I forgot to turn that off.
Now it shows an error message.

Quote
Have you tried emptying error log, then run upgrade.php?
I haven't. Which error log do you mean?

Offline Sir Osis of Liver

  • Jr. Member
  • **
  • Posts: 116
  • We don't need no stinking badges :p
Re: Upgrade from 1.1.21 to 2.0.14 stalls
« Reply #27 on: June 17, 2017, 04:01:15 PM »
That's a database error, you may have a partially upgraded db.  Can you restore the forum to working 1.1.21?

Offline Ooypunk

  • Semi-Newbie
  • *
  • Posts: 16
Re: Upgrade from 1.1.21 to 2.0.14 stalls
« Reply #28 on: June 22, 2017, 03:40:20 PM »
That's a database error, you may have a partially upgraded db.  Can you restore the forum to working 1.1.21?
Done. I don't see any errors. :|

Offline Sir Osis of Liver

  • Jr. Member
  • **
  • Posts: 116
  • We don't need no stinking badges :p
Re: Upgrade from 1.1.21 to 2.0.14 stalls
« Reply #29 on: June 22, 2017, 04:07:07 PM »
Link to your forum?