Advertisement:

Author Topic: 2.0.13 to 2.0.14 theme issue  (Read 377 times)

Offline nax

  • Jr. Member
  • **
  • Posts: 378
  • Gender: Male
2.0.13 to 2.0.14 theme issue
« on: June 11, 2017, 09:11:58 AM »
Hi, I see that there is an upgrade, I started to install this but I get a couple of failure warnings re my installed themes. I get a failure on ./Themes/brightforest_23/index.template.php where

<input type="hidden" name="hash_passwrd" value="" /> is supposed to be replaced by

 <input type="hidden" name="hash_passwrd" value="" /><input type="hidden" name="', $context['session_var'], '" value="', $context['session_id'], '" />

I can't find a statement like this in ./Themes/brightforest_23/index.template.php - what do I do?  Any advice?  (still a bit of a novice even though I've been running SMF forums for almost 10 years)

My server details are:-
cPanel Version   64.0 (build 24)
Apache Version   2.2.31
PHP Version   5.5.30
MySQL Version   5.5.54-cll
Architecture   x86_64
Operating System   linux

Offline lurkalot

  • Support Specialist
  • SMF Hero
  • *
  • Posts: 1,662
  • Gender: Male
  • Tinyportal Support
    • guitaristguild on Facebook
    • Tinyportal on GitHub
    • @GuitaristGuild on Twitter
    • Guitarist Guild
Re: 2.0.13 to 2.0.14 theme issue
« Reply #1 on: June 11, 2017, 09:21:00 AM »

Offline nax

  • Jr. Member
  • **
  • Posts: 378
  • Gender: Male
Re: 2.0.13 to 2.0.14 theme issue
« Reply #2 on: June 11, 2017, 10:14:56 AM »
Thanks for that, my form statements in my index.template.php look nothing like yours, but I did find the area, I added the statement the upgrade is looking for and ran the upgrade.  It seems to be ok I did get one error as I logged out and logged in again but so far I thnnk it has worked.