Advertisement:

Author Topic: You were unable to login. Please check your cookie settings.  (Read 1329 times)

Offline HugeLunatic

  • Newbie
  • *
  • Posts: 9
"You were unable to login. Please check your cookie settings." smf v. 1.1.20 - And no I cannot upgrade when I cannot login.

Error received by every member.  From my host:

Quote
"I did try to force a session_save_path in Settings.php, but it seems this is being overwritten somewhere.
I did verify that cookies are able to be saved, outside of the SMF environment, and that sessions work outside of there.
You can verify this by going to hxxp:gardenofshadows.org.uk/gardenofshadows/cookietest.php [nonactive]"

Can anyone help me fix this to be able to login?

Offline HugeLunatic

  • Newbie
  • *
  • Posts: 9
Re: You were unable to login. Please check your cookie settings.
« Reply #1 on: June 09, 2017, 05:43:50 PM »
I solved this by removing the custom theme entirely.