Advertisement:

Author Topic: Problema de Redirecciones  (Read 860 times)

Offline Alejandro1221

  • Semi-Newbie
  • *
  • Posts: 29
Problema de Redirecciones
« on: July 02, 2017, 01:18:20 PM »
Especificaciones: Versión SMF 2.0.14
Tema en uso: Reseller
Motor de base de datos predeterminado: InnoDB en MariaDB 10.1


Enlace del foro: ht tps://www.nosnationesp.com/ (Juntar el https)

Descripción del problema: Cuando presiono "botones" que deberían redireccionar, ejemplo el botón a administración y/o moderador, como también pasa con el botón para crear nuevo topic, no me redirecciona a ningún sitio, simplemente en el link se agrega un #.

Por favor, evita cambiar el tamaño, tipoo y color de fuente en futuro.  Tema modificado - Iris.
« Last Edit: July 03, 2017, 08:04:20 AM by Irisado »

Offline d3vcho();

  • Sempiterno
  • Lead Localizer
  • SMF Hero
  • *
  • Posts: 3,946
  • Gender: Male
    • frandominguez03 on GitHub
Re: Problema de Redirecciones
« Reply #1 on: July 02, 2017, 01:44:00 PM »
No aparece el tema que estás usando, y parece ser el tipo de problema que se soluciona con Repair_Settings.php. Sigue este enlace; https://www.simplemachines.org/community/index.php?topic=548826.0

"Greeting Death as an old friend, they departed this life as equals."

Offline Alejandro1221

  • Semi-Newbie
  • *
  • Posts: 29
Re: Problema de Redirecciones
« Reply #2 on: July 02, 2017, 02:46:18 PM »
No aparece el tema que estás usando, y parece ser el tipo de problema que se soluciona con Repair_Settings.php. Sigue este enlace; https://www.simplemachines.org/community/index.php?topic=548826.0

Problema solucionado, muchas gracias!!