Advertisement:

Author Topic: Converting to https, step-by-step...  (Read 68528 times)

Offline zakallin69

  • Semi-Newbie
  • *
  • Posts: 33
Re: Converting to https, step-by-step...
« Reply #80 on: June 10, 2019, 05:40:19 AM »
First, i'm sorry if this is in wrong place but hopefully someone can help....and my native language is finnish so my english could be some kind of poor  ::)

I'm admin in forum (2.0.15) and everything is working fine until i tried to get ads manager to work.
Talked to developer and he checked it and said it's some problem with hosting.
So i contact them and answer was there's problem with http-redirecting.....
I made new .htaccess-file and tested it and it went ok. Next i ran repair_settings.php and no effect.
So some still some images not loading properly in forum, don't know what else i could do.
And last, i'm not any kind of coder at all so knowledge of this is not so good  :-\

Offline shawnb61

  • Support Specialist
  • Sophist Member
  • *
  • Posts: 1,189
    • sbulen on GitHub
Re: Converting to https, step-by-step...
« Reply #81 on: June 10, 2019, 05:48:53 AM »
Do you have the image proxy enabled?  If so, try disabling it.

This will result in the loss of a padlock under some situations (when you have an image link to an http photo) but may get you your photos back.
Address the process rather than the outcome.  Then, the outcome becomes more likely.   - Fripp

Offline zakallin69

  • Semi-Newbie
  • *
  • Posts: 33
Re: Converting to https, step-by-step...
« Reply #82 on: June 10, 2019, 05:55:52 AM »
Do you have the image proxy enabled?  If so, try disabling it.

This will result in the loss of a padlock under some situations (when you have an image link to an http photo) but may get you your photos back.

Where i do that proxy thing  ???
And now only missing images are new post icons and all ad photos i try to link.

Offline shawnb61

  • Support Specialist
  • Sophist Member
  • *
  • Posts: 1,189
    • sbulen on GitHub
Re: Converting to https, step-by-step...
« Reply #83 on: June 10, 2019, 06:07:43 AM »
If its restricted to message icons, it's not a proxy issue.

I would double-check all image & avatar folder settings first. 

If you're having an issue with the ads manager mod, I would suggest posting in the support thread for that mod.


Address the process rather than the outcome.  Then, the outcome becomes more likely.   - Fripp

Offline zakallin69

  • Semi-Newbie
  • *
  • Posts: 33
Re: Converting to https, step-by-step...
« Reply #84 on: June 10, 2019, 06:12:06 AM »
If its restricted to message icons, it's not a proxy issue.

I would double-check all image & avatar folder settings first. 

If you're having an issue with the ads manager mod, I would suggest posting in the support thread for that mod.

Thanks again for your answer.....
Yep, that ad manager is one thing but where to check those folder settings....i mean if i manage to get them right it's nice to see if it affects that mod too?

Offline zakallin69

  • Semi-Newbie
  • *
  • Posts: 33
Re: Converting to https, step-by-step...
« Reply #85 on: June 10, 2019, 07:56:36 AM »
If its restricted to message icons, it's not a proxy issue.

I would double-check all image & avatar folder settings first. 

If you're having an issue with the ads manager mod, I would suggest posting in the support thread for that mod.

Thanks again for your answer.....
Yep, that ad manager is one thing but where to check those folder settings....i mean if i manage to get them right it's nice to see if it affects that mod too?

EDIT : i got this figured out and working now.......