Advertisement:

Author Topic: I cannot reach forum > categories > settings  (Read 1394 times)

Offline JonasTheGamer

  • Semi-Newbie
  • *
  • Posts: 65
I cannot reach forum > categories > settings
« on: July 08, 2017, 02:07:31 PM »
Hello,
Sorry for the loads of questions. I just want to get everything working at my forum. I would like to continue using 2.1 beta 3 because it is soooo awesome!

So here is the actual question:
When i go to admin > forum > boards and categories > Settings, i get this error message:

Fatal error: Uncaught TypeError: Argument 1 passed to sortBoards() must be of the type array, null given, called in /customers/f/2/c/jonasgamertv.com/httpd.www/forum/Sources/ManageBoards.php on line 843 and defined in /customers/f/2/c/jonasgamertv.com/httpd.www/forum/Sources/Subs-Boards.php:1179 Stack trace: #0 /customers/f/2/c/jonasgamertv.com/httpd.www/forum/Sources/ManageBoards.php(843): sortBoards(NULL) #1 /customers/f/2/c/jonasgamertv.com/httpd.www/forum/Sources/Subs.php(4584): EditBoardSettings() #2 /customers/f/2/c/jonasgamertv.com/httpd.www/forum/Sources/ManageBoards.php(71): call_helper('EditBoardSettin...') #3 /customers/f/2/c/jonasgamertv.com/httpd.www/forum/Sources/Admin.php(495): ManageBoards() #4 /customers/f/2/c/jonasgamertv.com/httpd.www/forum/index.php(152): AdminMain() #5 {main} thrown in /customers/f/2/c/jonasgamertv.com/httpd.www/forum/Sources/Subs-Boards.php on line 1179
__
How can i get it working again?
Thanks,
Jonas

Offline Sh@mbles

  • SMF Hero
  • ******
  • Posts: 4,937
  • Gender: Male
    • i30 Owners Club
Re: I cannot reach forum > categories > settings
« Reply #1 on: July 08, 2017, 02:39:48 PM »
Quote from: JonasTheGamer
I would like to continue using 2.1 beta 3 because it is soooo awesome!

Given that you've said that you're returning to 2.0.14 (here) do you still require assistance with this topic (even though you marked it solved) ?

Offline JonasTheGamer

  • Semi-Newbie
  • *
  • Posts: 65
Re: I cannot reach forum > categories > settings
« Reply #2 on: January 24, 2018, 11:09:16 AM »
no thanks