Advertisement:

Author Topic: Fatal Error: ~Load.php on line 142  (Read 1027 times)

Offline dgryder

  • Semi-Newbie
  • *
  • Posts: 17
Re: Fatal Error: ~Load.php on line 142
« Reply #20 on: July 17, 2017, 10:38:28 AM »
If i reset to Carbon Red, then it fails again

How do I get Carbon Red to work again?

Offline BryanD

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 21,994
  • Gender: Male
    • BryanRunicDeakin on Facebook
    • @bryandeakin on Twitter
    • Bryan Deakin dot Com
Re: Fatal Error: ~Load.php on line 142
« Reply #21 on: July 17, 2017, 11:28:52 AM »
attach your index.template.php for your carbon read theme

Offline Sir Osis of Liver

  • SMF Hero
  • ******
  • Posts: 6,444
  • In the land of the blind, the one-eyed man is king
Re: Fatal Error: ~Load.php on line 142
« Reply #22 on: July 17, 2017, 01:48:28 PM »
Don't see anything in your file that should cause a parse error.  Looks like you edited the template in a word processor.  You must use a text editor, and save as plain text.  Try the attached.

Offline dgryder

  • Semi-Newbie
  • *
  • Posts: 17
Re: Fatal Error: ~Load.php on line 142
« Reply #23 on: July 17, 2017, 01:58:41 PM »
BryanD,

The index template that I uploaded was from my CarbonRed theme


Offline Sir Osis of Liver

  • SMF Hero
  • ******
  • Posts: 6,444
  • In the land of the blind, the one-eyed man is king
Re: Fatal Error: ~Load.php on line 142
« Reply #24 on: July 17, 2017, 02:01:13 PM »
Yes, and the file I attached to my previous post is CarbonRed template.  It works fine in that theme, and includes the login fix and your footer edit.

Offline dgryder

  • Semi-Newbie
  • *
  • Posts: 17
Re: Fatal Error: ~Load.php on line 142
« Reply #25 on: July 17, 2017, 05:36:28 PM »
Something else must be wrong other than the index template, because the site does exactly the same thing when I used your template instead of the one that I had.

It does however work with the default theme after I used the repair settings tool

Offline Sir Osis of Liver

  • SMF Hero
  • ******
  • Posts: 6,444
  • In the land of the blind, the one-eyed man is king
Re: Fatal Error: ~Load.php on line 142
« Reply #26 on: July 17, 2017, 10:26:19 PM »
I need to see your site with CarbonRed running.  Link?

On second thought, if Curve runs ok, just uninstall CarbonRed in Admin -> Themes and Layout -> Theme Settings (red X on right), and reinstall it from original zip.  Get it working, then replace index.template.php with the file I gave you.

« Last Edit: July 17, 2017, 11:12:56 PM by Sir Osis of Liver »