Advertisement:

Author Topic: Problem with posting  (Read 551 times)

Offline DarkAngel612

  • Sophist Member
  • *****
  • Posts: 1,002
  • Gender: Female
Problem with posting
« on: July 16, 2017, 05:11:29 PM »
SMF 2.0.14



naughty link(s): http://thefantasiesattic.net/attic/index.php?board=630.0

I have moved them to find them easier, both are in this section.

I have cleared cache from admin of forum, ran all the maintenance links (repair spit out some topics but not the ones in here but ran it anyway).

I ran repair on the database too and downloaded the DB just in case, looked through it cause I thought maybe Icould see something but its "stuff" is not just located in one spot and I got lost...not a hard thing for me to do.

PROBLEM: Neither one of these posts are seen on page when clicked to view. Nothing but a blank page is displayed. Nothing listed in admin nor error_log on server. Both posts were seen previously and about an hour ago they just disappeared.

I think I have tried everything I can think of so please any ideas?
Fantasy Attic ::  Fantasies Realm Market :: SMF 2.0+ with various mods and TinyPortal

Offline DarkAngel612

  • Sophist Member
  • *****
  • Posts: 1,002
  • Gender: Female
Re: Problem with posting
« Reply #1 on: July 16, 2017, 07:36:11 PM »
Update:

I forgot to mention that all the other parts of this forum are behaving wonderfully, hope it stays that way...LOL just these 2 posts only are missing.

Another member  also can't see these two posts. He gets this error so not he is not using FireFox so is either  Edge or Chrome possibly:
This page isn’t working

thefantasiesattic.net is currently unable to handle this request.
HTTP ERROR 500


Fantasy Attic ::  Fantasies Realm Market :: SMF 2.0+ with various mods and TinyPortal

Offline vbgamer45

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 19,210
    • smfhacks on Facebook
    • VBGAMER45 on GitHub
    • @createaforum on Twitter
    • SMF For Free
Re: Problem with posting
« Reply #2 on: July 16, 2017, 08:31:25 PM »
Can you provide a link to the posts? Anything in the error log?
Community Suite for SMF - Take your forum to the next level built for SMF, Gallery,Store,Classifieds,Downloads,more!

SMFHacks.com -  Paid Modifications for SMF

Mods:
EzPortal - Portal System for SMF
SMF Gallery Pro
SMF Store SMF Classifieds Ad Seller Pro

Offline Kindred

  • The Mean One
  • Support Specialist
  • SMF Legend
  • *
  • Posts: 54,812
  • Gender: Male
    • Kindred-999 on GitHub
Re: Problem with posting
« Reply #3 on: July 16, 2017, 09:30:15 PM »
Do those threads have pictures in them?   If so, that is likely to be your problem ... the pictures are too big to be processed


Check your server error log
Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

Offline DarkAngel612

  • Sophist Member
  • *****
  • Posts: 1,002
  • Gender: Female
Re: Problem with posting
« Reply #4 on: July 17, 2017, 03:26:03 AM »
Can you provide a link to the posts? Anything in the error log?

first post has the link to the naughty threads (2 of them only) and nope nothing but a stark white page to see and no error log entry either



Do those threads have pictures in them?   If so, that is likely to be your problem ... the pictures are too big to be processed


Check your server error log
I have no clue since I like an idiot posted here then remembered my main email is having amnesia. Now that I reset email here I actually got notified...LOL

All we get is a white page then some get that error message. In the db I really did not see anything but text but I am 95% sure that there must have been images.

I will contact him to find out if there were images within or attachments. If so then I will find them in attacments, download them, delete them and see if the osts come back so more folks can see them again...I hope.
Fantasy Attic ::  Fantasies Realm Market :: SMF 2.0+ with various mods and TinyPortal

Offline BryanD

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 22,008
  • Gender: Male
    • BryanRunicDeakin on Facebook
    • @bryandeakin on Twitter
    • Bryan Deakin dot Com
Re: Problem with posting
« Reply #5 on: July 18, 2017, 06:34:38 AM »
they load ok for me and see no errors or white page.

Offline Steve

  • Support Specialist
  • SMF Hero
  • *
  • Posts: 3,710
  • Gender: Male
  • I have not yet begun to procrastinate.
Re: Problem with posting
« Reply #6 on: July 18, 2017, 08:52:14 AM »
Must have cleared up or been fixed because they load fine for me as well (checked in 3 browsers just in case).
Please do not PM me for support.

Offline DarkAngel612

  • Sophist Member
  • *****
  • Posts: 1,002
  • Gender: Female
Re: Problem with posting
« Reply #7 on: July 18, 2017, 05:58:07 PM »
Thanks guys, it took me a few days of comp misbehaving/email crapping out and hunting down the images after finding out what to look for.

I found the offending images and only 1 was 1.1mb, that might have been the problem but methinks also "crosstalk", he namd the images the same for both his posts.

After I deleted 2 of them both posts reappeared.

I downloaded them/deleted them and sent them to him with the new names and since I had forgotten to write down which post they went to he gets the fun of putting them back with new names....sheesh

again thanks guys
Fantasy Attic ::  Fantasies Realm Market :: SMF 2.0+ with various mods and TinyPortal

Offline Steve

  • Support Specialist
  • SMF Hero
  • *
  • Posts: 3,710
  • Gender: Male
  • I have not yet begun to procrastinate.
Re: Problem with posting
« Reply #8 on: July 18, 2017, 08:48:38 PM »
So you're all good and can press the little green topic solved button?
Please do not PM me for support.

Offline DarkAngel612

  • Sophist Member
  • *****
  • Posts: 1,002
  • Gender: Female
Re: Problem with posting
« Reply #9 on: July 18, 2017, 08:58:53 PM »
done, done, done I always forget that little button that looks not like a button with green letters...LOL

thanks again
Fantasy Attic ::  Fantasies Realm Market :: SMF 2.0+ with various mods and TinyPortal

Offline Illori

  • Project Manager
  • SMF Master
  • *
  • Posts: 47,511
Re: Problem with posting
« Reply #10 on: July 19, 2017, 05:09:56 AM »
if an attachment caused the issue https://custom.simplemachines.org/mods/index.php?mod=4111 may keep this from happening again.

Offline DarkAngel612

  • Sophist Member
  • *****
  • Posts: 1,002
  • Gender: Female
Re: Problem with posting
« Reply #11 on: July 19, 2017, 06:45:21 AM »
Yes it was and I will give this a try in case it decides to try that silly stuff again. I do have the mem limit raised in both the index.php and class-package.php, it is set to 1024M too
Fantasy Attic ::  Fantasies Realm Market :: SMF 2.0+ with various mods and TinyPortal