Advertisement:

Author Topic: Server host update incompatable with v1.1.11 in 2011  (Read 143 times)

Offline gethralkin

  • Newbie
  • *
  • Posts: 1
Server host update incompatable with v1.1.11 in 2011
« on: August 11, 2017, 05:40:02 AM »
So, the title pretty much explains my problem. The hosting had an update which conflicted with the forum version I had last, and that caused this error to display when trying to access the forum:

Quote
Connection Problems
Sorry, SMF was unable to connect to the database. This may be caused by the server being busy. Please try again later.

So, I have been stuck since then, but was - at the time - not able to address this as I was attending university and bogged down with my studies.

Now that I have more time and resources, I would like to repair my forum side of my website, as it's a part of a certain franchise's legacy that I was allowed to retain from a previous license during the distribution of the product that it promoted.

The front end of the site has a few issues of its own that I need to get fixed, but I would like to get the forum back up and running at the very least.

I am going to contact the server host again this week to find out what my options are, but if anyone has any ideas about version compatability fixes after the fact, I am open to suggestions.

I understand that I probably need to offer up more details about the situation so that an informed response can be given, so I will be happy to post whatever needed barring sensitive information.

Offline Illori

  • Project Manager
  • SMF Master
  • *
  • Posts: 47,324
Re: Server host update incompatable with v1.1.11 in 2011
« Reply #1 on: August 11, 2017, 05:46:06 AM »
sounds like you need to change the database password and update it in Setting.php. when you are done you should upgrade to SMF 2.0.14. https://wiki.simplemachines.org/smf/Upgrading