Advertisement:

Author Topic: My forum page is not showing the bottom section of my site like all other pages  (Read 469 times)

Offline Jsizizzle

  • Semi-Newbie
  • *
  • Posts: 67
Hello, for some reason my forum page is not showing my counter, recent posts, and tables I have set.  I did double check and I have them all set to show in the forum.  Can anyone tell me why this is happening?  When you go to any other page on my website it shows all of the above. My website address is below

http://playersprogramu.com/forum/

You can go to http://playersprogramu.com/arizona-wildcats-basketball/
to see an example of how all pages should look once you scroll down to the bottom

Offline Sir Osis of Liver

  • SMF Hero
  • ******
  • Posts: 6,841
  • Too long in the wasteland
You've broken the board index.  What was the last thing you did to BoardIndex.template.php?

Offline Jsizizzle

  • Semi-Newbie
  • *
  • Posts: 67
Last thing I did was add the imgbb image link under the topic.

Offline Sir Osis of Liver

  • SMF Hero
  • ******
  • Posts: 6,841
  • Too long in the wasteland
Attach your BoardIndex.template.php.

Offline Jsizizzle

  • Semi-Newbie
  • *
  • Posts: 67
Here's my index.template file

Offline Jsizizzle

  • Semi-Newbie
  • *
  • Posts: 67
Oops I put wrong file.  Here's the board index file

Offline Sir Osis of Liver

  • SMF Hero
  • ******
  • Posts: 6,841
  • Too long in the wasteland
The problem is being caused by the commented line, which was added by a mod -

Code: [Select]

echo '<br class="clear" />';
// template_ad_position('above_info_center');

template_info_center();
}

function template_info_center()


Offline Jsizizzle

  • Semi-Newbie
  • *
  • Posts: 67
Can I just remove everything you pasted to fix it?

Offline Sir Osis of Liver

  • SMF Hero
  • ******
  • Posts: 6,841
  • Too long in the wasteland
No, just the commented line, but you may have other problems from a broken mod.

Offline Jsizizzle

  • Semi-Newbie
  • *
  • Posts: 67
I'm sorry, I'm totally new to this. So I remove the line below correct?

function template_info_center()

Offline Sir Osis of Liver

  • SMF Hero
  • ******
  • Posts: 6,841
  • Too long in the wasteland
No, just the line starting with //.  It's calling template_ad_position, which is from a mod which apparently was incompletely uninstalled or is otherwise broken.

Offline Jsizizzle

  • Semi-Newbie
  • *
  • Posts: 67
Thank-you so much for fixing this for me! If you see anything else that looks like it needs to be fixed please let me know.