Author Topic: Specify avatar by URL  (Read 202 times)

Offline lurkalot

  • Sophist Member
  • *****
  • Posts: 1,098
  • Gender: Male
  • Tinyportal Support
    • guitaristguild on Facebook
    • Tinyportal on GitHub
    • @GuitaristGuild on Twitter
    • Guitarist Guild
Specify avatar by URL
« on: August 12, 2017, 12:12:28 PM »
Not sure if it's just me.  But I noticed a insecure image on my site running 2.0.14, so thought I'd check it out.  It appears to be a avatar in one of my members profiles.  He's added a avatar using the "Specify avatar by URL" setting. the url was http

Not a problem (I thought) I'll jut change it to https.  As soon as I do that and save, the setting defaults to No Avatar and the url disappears.

If I add the url using http it sets the avatar without problem, except obviously it's insecure.

Is this a known bug? Any fix for it?

Edit: I'm running 2.0.13 on that site, not 2.0.14 Found

So apparently it's fixed.  Sorry.
« Last Edit: August 12, 2017, 12:34:07 PM by lurkalot »

Online shawnb61

  • Support Specialist
  • Sr. Member
  • *
  • Posts: 824
    • sbulen on GitHub
Re: Specify avatar by URL
« Reply #1 on: August 12, 2017, 12:31:36 PM »
Is the image available via https://?

Address the process rather than the outcome.  Then, the outcome becomes more likely.   - Fripp