Advertisement:

Author Topic: Poging tot upgrade 2.0.13 naar 2.0.14 geeft een foutmelding:  (Read 871 times)

Offline Jeweetzelf

  • Semi-Newbie
  • *
  • Posts: 20
Poging tot upgrade 2.0.13 naar 2.0.14 geeft een foutmelding:
« on: September 02, 2017, 10:56:14 AM »
Hi mensen!

Het forum is na upgrade 2.0.13 naar 2.0.14 niet meer bereikbaar. Hij geeft de melding:

Quote
Fatal error: Function name must be a string in /home/deb47019/domains/volvo480forum.com/public_html/Sources/Load.php on line 133

Iemand enig idee hoe ik dit nu weer goed krijg?

Dank alvast.

Offline Black Tiger

  • Full Member
  • ***
  • Posts: 519
  • Gender: Male
    • Satellite Fun
Re: Poging tot upgrade 2.0.13 naar 2.0.14 geeft een foutmelding:
« Reply #1 on: September 02, 2017, 11:06:40 AM »
Heb je nog een backup of een originele Load.php?
Wat staat er precies bij jou in Load.php op regel 133? Bij mij staat er dit:
Code: [Select]
                $smcFunc['db_query']('set_character_set', '
Kan bij jou misschien door een mod aangepast zijn.
Greetings, Black Tiger

Offline Jeweetzelf

  • Semi-Newbie
  • *
  • Posts: 20
Re: Poging tot upgrade 2.0.13 naar 2.0.14 geeft een foutmelding:
« Reply #2 on: September 02, 2017, 11:19:17 AM »
Heb je nog een backup of een originele Load.php?
Wat staat er precies bij jou in Load.php op regel 133? Bij mij staat er dit:
Code: [Select]
                $smcFunc['db_query']('set_character_set', '
Kan bij jou misschien door een mod aangepast zijn.

Ik kan een load.php vinden in de map maar (misschien een beetje noob) open hem in teksteditor waardoor ik geen regelnummers zie staan...

Offline Jeweetzelf

  • Semi-Newbie
  • *
  • Posts: 20
Re: Poging tot upgrade 2.0.13 naar 2.0.14 geeft een foutmelding:
« Reply #3 on: September 02, 2017, 11:51:27 AM »
Regel 133 vermeldt bij mij hetzelfde inderdaad.

Offline Jeweetzelf

  • Semi-Newbie
  • *
  • Posts: 20
Re: Poging tot upgrade 2.0.13 naar 2.0.14 geeft een foutmelding:
« Reply #4 on: September 04, 2017, 04:52:28 AM »
Niemand?

Offline Black Tiger

  • Full Member
  • ***
  • Posts: 519
  • Gender: Male
    • Satellite Fun
Re: Poging tot upgrade 2.0.13 naar 2.0.14 geeft een foutmelding:
« Reply #5 on: September 04, 2017, 10:07:12 AM »
Aangezien je niet meer in het admin panel kunt zou ik zeggen het 2.0.14 pakket downloaden, een originele 2.0.14 Load.php er overheen zetten en kijken of dat helpt.
Zo nee, dan backup terugzetten.
Greetings, Black Tiger

Offline Dav999

  • Jr. Member
  • **
  • Posts: 179
  • Gender: Male
Re: Poging tot upgrade 2.0.13 naar 2.0.14 geeft een foutmelding:
« Reply #6 on: September 05, 2017, 09:03:26 AM »
Je website gebruikt PHP 5.3 of lager, je hebt minstens PHP 5.4 nodig voor SMF 2.0.14.

PHP 5.6 of 7.x wordt sterk aanbevolen, want 5.6 is de oudste versie die nog door PHP ondersteund wordt en dus beveiligingsupdates krijgt.

Offline Jeweetzelf

  • Semi-Newbie
  • *
  • Posts: 20
Re: Poging tot upgrade 2.0.13 naar 2.0.14 geeft een foutmelding:
« Reply #7 on: September 06, 2017, 06:06:00 AM »
Je website gebruikt PHP 5.3 of lager, je hebt minstens PHP 5.4 nodig voor SMF 2.0.14.

PHP 5.6 of 7.x wordt sterk aanbevolen, want 5.6 is de oudste versie die nog door PHP ondersteund wordt en dus beveiligingsupdates krijgt.

Kijk! Dat was een relatief simpele fix. Dank voor je bijdrage.
(heb weinig kaas gegeten van heel het interwebs verhaal maar zo wordt je met de dag wat wijzer!)