Advertisement:

Author Topic: Problemas para actualizar de 2.0.13 a 2.0.14  (Read 242 times)

Offline gomorra77

  • Newbie
  • *
  • Posts: 2
Problemas para actualizar de 2.0.13 a 2.0.14
« on: September 07, 2017, 07:41:27 AM »
Buenos días, espero estar en el foro correcto para consultar mi duda.

He empezado a administrar un foro de smf hace poco y conseguí actualizar los patches desde el 2.0.3 hasta el 2.0.13 sin problemas, siguiendo las indicaciones que he encontrado a lo largo de los posts dedicados a tal tarea en esta comunidad. Al llegar a la actualización en la que me encuentro estancado, de 2.0.13 a 2.0.14, comprobé que se recomendaba acudir al servidor para subir la versión de PHP a 5.6 y así lo hice. Pero a la hora de actualizar desde el centro de control de administración de mi foro smf, la prueba de instalación de paquete me da diversos errores y no quiero continuar hasta haberlos solventado. En concreto,me da esta lista de errores:

9.   Executar Modificación   ./Sources/Load.php   Prueba fallida

10.   Executar Modificación   ./Sources/Subs.php   Prueba fallida

Y más abajo, en la sección Instalar en Otros Temas, me da estos errores:

Executar Modificación   ./Themes/Minimalistic_Theme_SMF2_update2/index.template.php   Prueba fallida

Executar Modificación   ./Themes/meridian/index.template.php   Prueba fallida

Resumiendo, la actualización me da error en Sources/Load.php, Sources/Subs.php y Themes

¿Son fallos graves?, ¿requieren edición por mi parte?, ¿necesitan información más concreta de la prueba de instalación?
Gracias de antemano por su atención, quedo a su disposición.



Offline d3vcho();

  • Localizer
  • SMF Hero
  • *
  • Posts: 2,185
  • Gender: Male
  • Be prepared for hell
    • d3vcho on GitHub
    • @SMF_ES on Twitter
Re: Problemas para actualizar de 2.0.13 a 2.0.14
« Reply #1 on: September 07, 2017, 07:47:39 AM »
Las modificaciones en esos otros temas no serán necesarias siempre y cuando no se vayan a usar esos temas, así que depende de si los vas a usar no. En cuanto a las otras dos, sí, será necesario que apliques los cambios manualmente, ya que quizás haya algún fragmento de código de otra modificación;

Puedes seguir este tema: https://www.simplemachines.org/community/index.php?topic=549016.0

Offline gomorra77

  • Newbie
  • *
  • Posts: 2
Re: Problemas para actualizar de 2.0.13 a 2.0.14
« Reply #2 on: September 07, 2017, 08:08:47 AM »
Muchas racias, d3vcho();
Voy a estudiar el enlace y a ver qué aprendo. Y sí, Otros Temas también es importante para el foro, espero comprender la naturaleza del error y poder arreglarlo.
Saludos