Advertisement:

Author Topic: Upgrade - Pathproblem with a testboard  (Read 1118 times)

Offline Hexxer

  • Semi-Newbie
  • *
  • Posts: 11
Upgrade - Pathproblem with a testboard
« on: September 08, 2017, 02:56:50 PM »
Hi,

i like to see 2.1 working and copy my board to a new location @ my server.
I change me Settings.php to the new location (complete)

Original:
/home/www/myboard

Copy
/home/www/myboard_smf21
(change every line i need in settings.php)

I copy the database to DB_5, change the connect in Settings.php

New/Backupboard is running complete and have no connect to my original board.
So, if i try to upgrade i get alle the time my old pathes
"The upgrader can fix any issues with file permissions to make upgrading as simple as possible......" Klick here to see....

So, here see

The following files needs to be made writable to continue:
/home/www/myboard_smf21/db_last_error.php
/home/www/myboard/Themes/default/css/minified.css
/home/www/myboard/Themes/default/scripts/minified.js
/home/www/myboard/Themes/default/scripts/minified_deferred.js

I have no idea from where this came: /home/www/myboard/Themes/default/.....
This is my old/working board and this should not be touched. I cant find the source of this.

Offline Illori

  • Project Manager
  • SMF Master
  • *
  • Posts: 48,072
Re: Upgrade - Pathproblem with a testboard
« Reply #1 on: September 08, 2017, 03:10:02 PM »

Offline Hexxer

  • Semi-Newbie
  • *
  • Posts: 11
Re: Upgrade - Pathproblem with a testboard
« Reply #2 on: September 09, 2017, 02:12:11 AM »
That helps. Thank !!!

Regards