Advertisement:

Author Topic: Error from 2.0.13 to 2.0.14  (Read 359 times)

Offline Natalia66

  • Jr. Member
  • **
  • Posts: 185
    • El sitio de mi recreo
Error from 2.0.13 to 2.0.14
« on: September 11, 2017, 06:18:36 PM »
Hello,I don´t know but while I tried to get 2.0.14 actualized it says error

Quote
Error en la Instalación del Paquete
Se ha encontrado algún error durante la prueba de la instalación de este paquete. Es altamente recomendado que no continues la instalación a menos que sepas lo que estás haciendo, y hayas realizado una copia de seguridad muy recientemente. Este error puede haber sido causado por un conflicto entre el paquete que estés intentando instalar y otro paquete que ya has instalado, un error en el paquete, un paquete que requiere otro paquete que no has instalado aún, o un paquete diseñado para otra versión de SMF.
Léeme de la instalación
This patch will provide PHP 7 compatiblity and HTTPS, as well as some security and bug fixes.
/>
/>Changelog
/>=========
/>

Updating session handlers

Adding HTTPS
/>

fetch_web_data now uses cURL, falling back to sockets

Ported image proxy support from SMF 2.1

Also added HTTPS for avatars



Added a simple exception handler

Check session while logging in

Sanitize some fields to help guard against XSS

Validate email addresses with PHP's filter method

Fix search highlighting to not mangle/expose some HTML

Fix password acceptance when special characters were used in UTF-8

Correct some random logic errors in the profile area

Use ampersands instead of semi-colons for PayPal's return link

Fix sending multiple MIME-Version headers in notification mail

Fix sending multiple Content-Type headers in all requests


/>Special thanks:
/>

bjornforum

Intit

margarett

mktek

NLNico

Q

Suki

WadaNon

Z217


/>This release requires at least PHP 5.3 to function. Most hosts should have it or something newer. You can check which version of PHP that you are running by visiting the "Support and Credits" section of the Administration Center.
/>
/>You can enable the new image proxy feature at Admin -> Configuration -> Server Settings -> General



I have this

Información de versiones:
Versión del Foro: SMF 2.0.13 (más detallado)
Versión actual de SMF: SMF 2.0.14
MySQL versión: 5.6.36-cll-lve
PHP: 5.6.31
Versión del Servidor: Apache mod_bwlimited/1.4 Phusion_Passenger/5.0.30

And I see all this way with this smilies


"Nunca discutas con un imbécil, te hará descender a su nivel y allí te ganará por experiencia. "

Versión 2.0.14
www.elsitiodemirecreo.net

Offline Sir Osis of Liver

  • SMF Hero
  • ******
  • Posts: 6,910
  • Too long in the wasteland
Re: Error from 2.0.13 to 2.0.14
« Reply #1 on: September 11, 2017, 10:19:12 PM »
Package manager should display the error(s) in red, below that message.

Offline Natalia66

  • Jr. Member
  • **
  • Posts: 185
    • El sitio de mi recreo
Re: Error from 2.0.13 to 2.0.14
« Reply #2 on: September 12, 2017, 02:28:06 AM »
How do I get it?
"Nunca discutas con un imbécil, te hará descender a su nivel y allí te ganará por experiencia. "

Versión 2.0.14
www.elsitiodemirecreo.net

Offline Illori

  • Project Manager
  • SMF Master
  • *
  • Posts: 47,853
Re: Error from 2.0.13 to 2.0.14
« Reply #3 on: September 12, 2017, 05:05:19 AM »
what mods do you have installed?

those smileys are not part of the readme file for the patch.

Offline Natalia66

  • Jr. Member
  • **
  • Posts: 185
    • El sitio de mi recreo
Re: Error from 2.0.13 to 2.0.14
« Reply #4 on: September 12, 2017, 05:34:51 AM »
"Nunca discutas con un imbécil, te hará descender a su nivel y allí te ganará por experiencia. "

Versión 2.0.14
www.elsitiodemirecreo.net

Offline Illori

  • Project Manager
  • SMF Master
  • *
  • Posts: 47,853
Re: Error from 2.0.13 to 2.0.14
« Reply #5 on: September 12, 2017, 05:54:15 AM »
what was the last thing that was changed on the forum? it is possible there was a theme change that was done incorrectly that is causing this issue.

Online Irisado

  • Doc Coordinator
  • SMF Hero
  • *
  • Posts: 8,962
  • Soñando debajo del arco iris
Re: Error from 2.0.13 to 2.0.14
« Reply #6 on: September 12, 2017, 10:23:27 AM »
You have already posted this topic in the Spanish boards (https://www.simplemachines.org/community/index.php?topic=556132.0) and you are receiving help there.  If members of the Spanish community cannot solve your problem, I will re-open this topic for you at the weekend, but otherwise please avoid cross posting the same topic in future.  Topic locked.
Soñando con una playa donde brilla el sol, un arco iris ilumina el cielo, y el mar espejea iridescentemente