Wondering if this will always be free?  See why free is better.

Main Menu

Can upload pic ok, but can not open pic.

Started by goodwinml, September 24, 2017, 01:13:55 AM

Previous topic - Next topic


Originally the forum worked. Now when ever you go to upload a pic it uploads just fine. It gets added as link to open in the post. Have setting set to show pic attachments as a picture. When ever I try to look at a pic by clicking the link I get an error saying program can't open. I have tried many different programs to open, nogo. If I download pic and try to open I get the same error. It's like the pics are getting corrupted on upload. Like I said this used to work just fine. Any help????

I am running 2.0.14


Off the top of my head check this:  repair settings. Understanding where it goes and what it does: What is repair_settings.php? and permissions to your upload folder is correctly set.


Have you edited any .php files lately?    Like index.php?   Make sure you haven't accidentally inserted blank lines in it.

Similar story here:
Address the process rather than the outcome.  Then, the outcome becomes more likely.   - Fripp