Advertisement:

Author Topic: [Ayuda] No aparece para configurar el letra  (Read 822 times)

Offline ser1312

  • Semi-Newbie
  • *
  • Posts: 16
[Ayuda] No aparece para configurar el letra
« on: November 01, 2017, 04:35:00 PM »
Puse el theme Reseller en mi foro SMF y no se por que no me deja configurar el post, es decir, no me muestra las opciones para centrar, poenr cursiva, etc


Offline d3vcho();

  • Localizer
  • SMF Hero
  • *
  • Posts: 2,191
  • Gender: Male
  • Be prepared for hell
    • d3vcho on GitHub
    • @SMF_ES on Twitter
Re: [Ayuda] No aparece para configurar el letra
« Reply #1 on: November 01, 2017, 04:40:41 PM »
¿Qué modificaciones tienes instaladas?

Offline ser1312

  • Semi-Newbie
  • *
  • Posts: 16
Re: [Ayuda] No aparece para configurar el letra
« Reply #2 on: November 01, 2017, 04:43:14 PM »
Ninguna, solo el lenguage.

Offline Dhayzon

  • Sophist Member
  • *****
  • Posts: 1,089
  • Gender: Male
  • DhayZone RevolutioN
    • Dhayzon on GitHub
    • @dhayzon on Twitter
    • http://dhayzon.com/
Re: [Ayuda] No aparece para configurar el letra
« Reply #3 on: November 01, 2017, 05:15:39 PM »
activa

Mostrar botones BBC en las páginas de Publicar Mensaje y envío de MP:


Configuración de Temas  /  Tema actual

Offline ser1312

  • Semi-Newbie
  • *
  • Posts: 16
Re: [Ayuda] No aparece para configurar el letra
« Reply #4 on: November 01, 2017, 05:19:43 PM »
activa

Mostrar botones BBC en las páginas de Publicar Mensaje y envío de MP:


Configuración de Temas  /  Tema actual



Está activo.

Offline Dhayzon

  • Sophist Member
  • *****
  • Posts: 1,089
  • Gender: Male
  • DhayZone RevolutioN
    • Dhayzon on GitHub
    • @dhayzon on Twitter
    • http://dhayzon.com/
Re: [Ayuda] No aparece para configurar el letra
« Reply #5 on: November 01, 2017, 09:56:36 PM »
Configuración  /  Tema actual /

Mostrar botones BBC en las páginas de Publicar Mensaje y envío de MP:

Offline ser1312

  • Semi-Newbie
  • *
  • Posts: 16
Re: [Ayuda] No aparece para configurar el letra
« Reply #6 on: November 02, 2017, 11:01:51 PM »
Configuración  /  Tema actual /

Mostrar botones BBC en las páginas de Publicar Mensaje y envío de MP:

Sigue sin funcionar

Offline d3vcho();

  • Localizer
  • SMF Hero
  • *
  • Posts: 2,191
  • Gender: Male
  • Be prepared for hell
    • d3vcho on GitHub
    • @SMF_ES on Twitter
Re: [Ayuda] No aparece para configurar el letra
« Reply #7 on: November 03, 2017, 12:40:49 PM »
¿Puedes dejar un enlace hacia tu foro?

Offline ser1312

  • Semi-Newbie
  • *
  • Posts: 16
Re: [Ayuda] No aparece para configurar el letra
« Reply #8 on: November 03, 2017, 01:14:29 PM »
¿Puedes dejar un enlace hacia tu foro?

Si: www.wattsrp.ml [nofollow]

Offline d3vcho();

  • Localizer
  • SMF Hero
  • *
  • Posts: 2,191
  • Gender: Male
  • Be prepared for hell
    • d3vcho on GitHub
    • @SMF_ES on Twitter
Re: [Ayuda] No aparece para configurar el letra
« Reply #9 on: November 03, 2017, 01:15:58 PM »
Me da un error 403 al intentar entrar a cualquier foro.

Offline ser1312

  • Semi-Newbie
  • *
  • Posts: 16
Re: [Ayuda] No aparece para configurar el letra
« Reply #10 on: November 03, 2017, 01:25:52 PM »
Me da un error 403 al intentar entrar a cualquier foro.

wattsrp.ml/foro

Offline ser1312

  • Semi-Newbie
  • *
  • Posts: 16
Re: [Ayuda] No aparece para configurar el letra
« Reply #11 on: November 05, 2017, 12:40:13 PM »
Revivo q.q

Offline Gluz

  • Local Moderator
  • Sr. Member
  • *
  • Posts: 945
  • Gender: Male
Re: [Ayuda] No aparece para configurar el letra
« Reply #12 on: November 05, 2017, 05:24:19 PM »
¿Puedes pasar datos de una cuenta demo para revisar al momento de querer escribir un mensaje?, para ver si sale algún error de Javascript, que es lo mas probable si está activado para que salgan los botones de códigos BBC.
Need help with PHP, HTML, CSS, Themes or MODs?

Quote
Think in spanish, habla en inglés.

Offline ser1312

  • Semi-Newbie
  • *
  • Posts: 16
Re: [Ayuda] No aparece para configurar el letra
« Reply #13 on: November 05, 2017, 07:25:07 PM »
¿Puedes pasar datos de una cuenta demo para revisar al momento de querer escribir un mensaje?, para ver si sale algún error de Javascript, que es lo mas probable si está activado para que salgan los botones de códigos BBC.

Lamentablemente no puedo, registrate ya que no pide confimación por E-MAIL y prueba postear algo.

Offline d3vcho();

  • Localizer
  • SMF Hero
  • *
  • Posts: 2,191
  • Gender: Male
  • Be prepared for hell
    • d3vcho on GitHub
    • @SMF_ES on Twitter
Re: [Ayuda] No aparece para configurar el letra
« Reply #14 on: November 06, 2017, 08:04:58 AM »
A mí me sigue dando error 403 en diversos lugares del foro, ahora concretamente en el registro...

¿Puedes probar a pasar el Repair_Settings.php para corregir las rutas y las URLs?

Offline ser1312

  • Semi-Newbie
  • *
  • Posts: 16
Re: [Ayuda] No aparece para configurar el letra
« Reply #15 on: November 06, 2017, 10:33:08 AM »
A mí me sigue dando error 403 en diversos lugares del foro, ahora concretamente en el registro...

¿Puedes probar a pasar el Repair_Settings.php para corregir las rutas y las URLs?

Es raro que te tire error 403. A mi y a mis amigos le anda perfecto, pero el error 403 no tiene nada que ver con el tipo de ayuda que ando pidiendo :/. No tengo el archivo instalado.

Offline d3vcho();

  • Localizer
  • SMF Hero
  • *
  • Posts: 2,191
  • Gender: Male
  • Be prepared for hell
    • d3vcho on GitHub
    • @SMF_ES on Twitter
Re: [Ayuda] No aparece para configurar el letra
« Reply #16 on: November 06, 2017, 11:08:46 AM »
Sí, ya sé que el error 403 no es la ayuda que estás buscando, pero a mí personalmente me da ese error y soy yo quien pretende ayudarte...

¿Que archivo no tienes instalado? ¿El Repair_Settings.php? Si es así, es por eso que te dejé ese tema para que lo descargues y pruebes a pasarlo por tu foro.

Offline ser1312

  • Semi-Newbie
  • *
  • Posts: 16
Re: [Ayuda] No aparece para configurar el letra
« Reply #17 on: November 06, 2017, 01:13:18 PM »
Sí, ya sé que el error 403 no es la ayuda que estás buscando, pero a mí personalmente me da ese error y soy yo quien pretende ayudarte...

¿Que archivo no tienes instalado? ¿El Repair_Settings.php? Si es así, es por eso que te dejé ese tema para que lo descargues y pruebes a pasarlo por tu foro.

Ya lo agregue tal como lo descargue. ¿Que hago ahora? Segun las instrucciones me dice que vaya a www.miweb.ml/repair_settings.php [nofollow] pero tira error la web

Offline Gluz

  • Local Moderator
  • Sr. Member
  • *
  • Posts: 945
  • Gender: Male
Re: [Ayuda] No aparece para configurar el letra
« Reply #18 on: November 10, 2017, 03:48:14 AM »
El archivo repair_settings.php debe estar en el mismo directorio que el archivo Settings.php y SSI.php del foro para que funcione, y para que puedas corregir las rutas, ya que al entrar en cualquier lado en tu foro dice "Cargando desde 127.0.0.1" y debería decir "Cargando desde tu_sitio", lo que quiere decir que en vez de la URL de tu sitio (incluído el directorio donde se encuentra el foro) no está correcto y por eso no puede cargar bien todos los elementos del foro, el error que da al tratar de crear un nuevo mensaje es que no puede cargar los scripts porque la ruta de los temas está incorrecta.


Tienes un error muy grave en los permisos, ya que cualquier usuario puede entrar a la configuración de Smileys e Iconos de mensajes, y aunque no pueden entrar a otras partes de la administración, eso no deberían poder modificarlo los usuarios comunes.


En la página principal de tu web está mal el enlace al foro.
Need help with PHP, HTML, CSS, Themes or MODs?

Quote
Think in spanish, habla en inglés.

Offline ser1312

  • Semi-Newbie
  • *
  • Posts: 16
Re: [Ayuda] No aparece para configurar el letra
« Reply #19 on: November 13, 2017, 10:11:32 AM »
El archivo repair_settings.php debe estar en el mismo directorio que el archivo Settings.php y SSI.php del foro para que funcione, y para que puedas corregir las rutas, ya que al entrar en cualquier lado en tu foro dice "Cargando desde 127.0.0.1" y debería decir "Cargando desde tu_sitio", lo que quiere decir que en vez de la URL de tu sitio (incluído el directorio donde se encuentra el foro) no está correcto y por eso no puede cargar bien todos los elementos del foro, el error que da al tratar de crear un nuevo mensaje es que no puede cargar los scripts porque la ruta de los temas está incorrecta.


Tienes un error muy grave en los permisos, ya que cualquier usuario puede entrar a la configuración de Smileys e Iconos de mensajes, y aunque no pueden entrar a otras partes de la administración, eso no deberían poder modificarlo los usuarios comunes.


En la página principal de tu web está mal el enlace al foro.

Entiendo. Sisi ya se que esta mal el enlace al foro. Lo pongo bien y sigue asi xD ya vere que hacer. Gracias y cierro