Advertisement:

Author Topic: Foro va lento  (Read 362 times)

Offline Natalia66

  • Jr. Member
  • **
  • Posts: 184
    • El sitio de mi recreo
Foro va lento
« on: November 03, 2017, 10:19:57 AM »
Buenas...la cosa es que el foro tarda,tanto en abrirse como cuando vas de una página a otra.Yo al principio pensé que era cosa de mi pc y no le dí mayor importancia,aunque me molestaba sobremanera,pero ahora hay vari@s usuari@s que están comentando que les pasa lo mismo.
He hablado con el soporte y me dicen "El enlace de arriba (https://gtmetrix.com/reports/elsitiodemirecreo.net/ckvrp2aa ) muestra que su sitio web se carga en 7 segundos y su secuencia de comandos usa 5 segundos para generar la página web, por lo que debe optimizar su secuencia de comandos para obtener un sitio web más rápido. Debe asegurarse de que el almacenamiento en caché esté habilitado para su script" al preguntar qué debo hacer para arreglar eso me dicen
"We can't really tell you what to do as there's no specific way, each website has different cases , but normally would involve minimizing the number of requests on your site, combine CSS files and JS files, try to use a cdn and so on. There are a lot of documentation and tutorials about how to optimize your site online." Realmente no podemos decirle qué hacer ya que no hay una manera específica, cada sitio web tiene diferentes casos, pero normalmente implicaría minimizar el número de solicitudes en su sitio, combinar archivos CSS y JS, intentar usar un CDN, etc. . Hay una gran cantidad de documentación y tutoriales sobre cómo optimizar su sitio en línea.
Entonces...ésto viene pasando casi desde que actualicé la versión a la 2.0.14 y además ahora tengo 835 páginas de errores que antes apenas tenía

Alguien puede decirme cómo se soluciona?

Gracias!
"Nunca discutas con un imbécil, te hará descender a su nivel y allí te ganará por experiencia. "

Versión 2.0.14
www.elsitiodemirecreo.net

Offline d3vcho();

  • Localizer
  • SMF Hero
  • *
  • Posts: 2,176
  • Gender: Male
  • Be prepared for hell
    • d3vcho on GitHub
    • @SMF_ES on Twitter
Re: Foro va lento
« Reply #1 on: November 03, 2017, 12:26:42 PM »
El acceso a tu foro está restringido a usuarios que estén registrados. ¿Podrías deshabilitar esa opción, o proporcionarme una cuenta para que pueda visualizar el foro completo?

¿Qué Mods tienes instalados?

Offline Natalia66

  • Jr. Member
  • **
  • Posts: 184
    • El sitio de mi recreo
Re: Foro va lento
« Reply #2 on: November 03, 2017, 12:42:23 PM »
Te acabo de abrir una,te pongo como administrador para que puedas ver por dentro?

Usuario d3vcho

Y lo que tengo instalado



Contraseña eliminada por seguridad -d3vcho
« Last Edit: November 03, 2017, 01:05:38 PM by d3vcho(); »
"Nunca discutas con un imbécil, te hará descender a su nivel y allí te ganará por experiencia. "

Versión 2.0.14
www.elsitiodemirecreo.net

Offline d3vcho();

  • Localizer
  • SMF Hero
  • *
  • Posts: 2,176
  • Gender: Male
  • Be prepared for hell
    • d3vcho on GitHub
    • @SMF_ES on Twitter
Re: Foro va lento
« Reply #3 on: November 03, 2017, 12:45:21 PM »
El foro me ha cargado en 0.128 segundos (según sale a pie de página), lo que en general está bastante bien. Uno de los problemas que veo es que tienes muchos subforos, muchas imagenes (o gifs) en los foros (e incluso vídeos) y eso puede ralentizar mucho el tiempo de carga del foro en general.

Podrías probar a eliminar algunos de esos gifs o imágenes que sean muy pesadas para ver si el rendimiento mejora.

Offline Natalia66

  • Jr. Member
  • **
  • Posts: 184
    • El sitio de mi recreo
Re: Foro va lento
« Reply #4 on: November 03, 2017, 12:46:56 PM »
Pero eso lo hemos tenido así desde el principio...no puede ser eso,tiene que ser otra cosa.Al final te he puesto de adm. para por si aca
A mí me tarda como mínimo 5 segundos
"Nunca discutas con un imbécil, te hará descender a su nivel y allí te ganará por experiencia. "

Versión 2.0.14
www.elsitiodemirecreo.net

Offline Dhayzon

  • Sophist Member
  • *****
  • Posts: 1,089
  • Gender: Male
  • DhayZone RevolutioN
    • Dhayzon on GitHub
    • @dhayzon on Twitter
    • http://dhayzon.com/
Re: Foro va lento
« Reply #5 on: November 03, 2017, 06:03:09 PM »
es problema de tu servidor

Offline Natalia66

  • Jr. Member
  • **
  • Posts: 184
    • El sitio de mi recreo
Re: Foro va lento
« Reply #6 on: November 04, 2017, 06:00:57 AM »
Ellos dicen que no
"Nunca discutas con un imbécil, te hará descender a su nivel y allí te ganará por experiencia. "

Versión 2.0.14
www.elsitiodemirecreo.net

Offline Natalia66

  • Jr. Member
  • **
  • Posts: 184
    • El sitio de mi recreo
Re: Foro va lento
« Reply #7 on: November 05, 2017, 11:44:54 AM »
Bueno..al final algún tema con el php que no sé qué pasaba que tenía que poner el 5.6 o algo así y ya está solucionado.Gracias!!!!!!!
"Nunca discutas con un imbécil, te hará descender a su nivel y allí te ganará por experiencia. "

Versión 2.0.14
www.elsitiodemirecreo.net