Advertisement:

Author Topic: Registration not working  (Read 336 times)

Offline un_vizitator

  • Semi-Newbie
  • *
  • Posts: 23
    • Forum NiuTAB
Registration not working
« on: November 30, 2017, 08:33:14 PM »
Hi!
I have a couple of smf forums and with some of them i cannot register. I click on the Register link/button and i get redirected to main page. Example: http://forum.iasix.ro [nofollow] ... HELP!!!

Thank you

Offline Kindred

  • The Mean One
  • Support Specialist
  • SMF Legend
  • *
  • Posts: 55,098
  • Gender: Male
    • Kindred-999 on GitHub
Re: Registration not working
« Reply #1 on: November 30, 2017, 10:45:43 PM »
Have your host disable mod_security
Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

Offline un_vizitator

  • Semi-Newbie
  • *
  • Posts: 23
    • Forum NiuTAB
Re: Registration not working
« Reply #2 on: December 04, 2017, 03:47:34 AM »
Hi! I have more than one smf installation on that hosting and some of them work just fine without the need of changing anything.

Offline Kindred

  • The Mean One
  • Support Specialist
  • SMF Legend
  • *
  • Posts: 55,098
  • Gender: Male
    • Kindred-999 on GitHub
Re: Registration not working
« Reply #3 on: December 04, 2017, 10:41:58 AM »
Have your host disable mod_security

 Seriously, this is the problem. Your host may have different configurations on the server or there may be some other issue but mod_security is a problem
Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

Offline un_vizitator

  • Semi-Newbie
  • *
  • Posts: 23
    • Forum NiuTAB
Re: Registration not working
« Reply #4 on: December 05, 2017, 08:01:18 AM »
No, it's not.

Anyway, i did something different: i've downloaded files from a good installation, selected the important files & folders & uploaded into the installation with problem, overwriting everything. And now it seems to work.

Offline un_vizitator

  • Semi-Newbie
  • *
  • Posts: 23
    • Forum NiuTAB
Re: Registration not working
« Reply #5 on: December 06, 2017, 11:26:40 AM »
Small update:

Problem was with index.php where 'register' was in some cases 'rregister' .

Hmmm, strange.