Advertisement:

Author Topic: Error al instalar la actualización SMF 2.0.15  (Read 227 times)

Offline Príncipe_Azul

  • Full Member
  • ***
  • Posts: 612
  • Gender: Male
  • Colaborador
    • Foro ArgentinaIRC - Programación General, Informática, IRC y mIRC Scripting
Error al instalar la actualización SMF 2.0.15
« on: November 30, 2017, 11:00:52 PM »
Hola amigos, al tratar de instalar la actualización 2.0.15, me da los siguientes 2 errores:



sin embargo el primer error dice Prueba fallida (Ignorar errores), supongo que debo ignorarlo como dice al lado.

Pero el según error muestra lo siguiente:



en el navegador se ve el código que el mod intenta buscar, mientras en el editor de Notepad++ se muestra el código que yo tengo actualmente en el archivo proxy.php.

¿Qué debería hacer en cuánto a éstos errores?.

Muchas gracias de antemano


Un abrazo!! :)
Foro ArgentinaIRC - Ayuda de Programación General, Informática, IRC y mIRC Scripting.

Foro de Artesanías, Recetas de cocina, Ropa para perros, Tejidos, Bijouterie, Porcelana, Chocolatería, Fondos de pantalla, Noticias, Belleza, Medicina natural, Videos y Programas: http://www.MisArtesanias.net/

Offline Rock Lee

  • Sophist Member
  • *****
  • Posts: 1,185
  • Gender: Male
  • Digitalizando un nuevo mundo :D
    • BomberCode.Oficial on Facebook
    • RockLee-BC on GitHub
    • @Bomber_Code on Twitter
    • Bomber Code ~ La nueva era del conocimiento
Re: Error al instalar la actualización SMF 2.0.15
« Reply #1 on: December 01, 2017, 06:28:13 AM »
Con el .14 debería aparecer un archivo proxy.php que es para poder pasar el ssl con el tema de las imágenes, ¿El paquete lo bajaste a través del panel administrativo o lo bajaste desde la zona de parches?



Saludos!
¡Regresando como cual Fenix! ~ Bomber Code © 2017
Ayudas - Aportes - Tutoriales - Y mucho mas!!!