Advertisement:

Author Topic: "Fout bij pakketinstallatie" tijdens upgrade naar SMF 2.0.15  (Read 1644 times)

Offline -Sas-

  • Semi-Newbie
  • *
  • Posts: 80
  • Gender: Female
"Fout bij pakketinstallatie" tijdens upgrade naar SMF 2.0.15
« on: December 29, 2017, 09:36:50 AM »
Mijn forum gaf aan dat er weer een update beschikbaar is en dat ik aangeraden word mijn forum zo snel mogelijk bij te werken. Toen ik de verdere details bekeek gaf hij dit aan:

SMF-bestand                    Jouw versie      Huidige versie
SMF-pakket                      SMF 2.0.14         SMF 2.0.14
Sources                             2.0.9                2.0.15
Standaardtemplates            2.0.14              2.0.14
Taalbestanden                    2.0.12              2.0.14

Dit wilde ik vandaag dus eventjes regelen. Helaas geeft hij alleen een "Fout bij pakketinstallatie" aan.  :-\ Hier loop ik op een of andere manier vaker tegenaan. Hij geeft aan dat de "test mislukt" bij het vervangen van ./Sources/Admin.php . Ik word 'ten zeerste' aangeraden niet verder te gaan met de installatie.  ??? Ik heb de foutmelding in een bijlage toegevoegd.

Iemand tips?

Dank jullie wel alvast weer voor de hulp!!

Offline Dav999

  • Jr. Member
  • **
  • Posts: 193
  • Gender: Male
Re: "Fout bij pakketinstallatie" tijdens upgrade naar SMF 2.0.15
« Reply #1 on: December 29, 2017, 08:51:17 PM »
Als het goed is mislukt dus de wijziging van deze code:
Code: [Select]
// Load a lot of language files.
$language_files = array(
'Help', 'ManageMail', 'ManageSettings', 'ManageCalendar', 'ManageBoards', 'ManagePaid', 'ManagePermissions', 'Search',
'Login', 'ManageSmileys',
);

naar deze:
Code: [Select]
// Load a lot of language files.
$language_files = array(
'Help', 'ManageMail', 'ManageSettings', 'ManageCalendar', 'ManageBoards', 'ManagePaid', 'ManagePermissions', 'Search',
'Login', 'ManageSmileys', 'Install',
);

Daarbij wordt dus alleen , 'Install', toegevoegd. Waarschijnlijk heeft een mod iets aan dat rijtje toegevoegd, en kun je gewoon doorgaan met de update, als je zelf die , 'Install', toevoegt op de betreffende plek.

Offline -Sas-

  • Semi-Newbie
  • *
  • Posts: 80
  • Gender: Female
Re: "Fout bij pakketinstallatie" tijdens upgrade naar SMF 2.0.15
« Reply #2 on: December 30, 2017, 02:40:28 PM »
Ik heb een goede back up... dus  'Install'  toegevoegd, waarschuwing genegeerd en de update gedaan. Mijn forum doet het nog  :P Dank je wel voor je hulp dus ;) Klopt het wel dat hij de 'Sources' en 'Taalbestanden' niet meeneemt met de updates? Die blijven achter lopen...


SMF-bestand           Jouw versie   Huidige versie
SMF-pakket            SMF 2.0.15    SMF 2.0.14
Sources                    2.0.9           2.0.15
Standaardtemplates   2.0.15         2.0.14
Taalbestanden           2.0.12         2.0.14

Online @rjen

  • Jr. Member
  • **
  • Posts: 258
  • Gender: Male
Re: "Fout bij pakketinstallatie" tijdens upgrade naar SMF 2.0.15
« Reply #3 on: December 30, 2017, 02:43:15 PM »
Dat klopt . Die versies worden alleen bijgewerkt als het bestand zelf ook bijgewerkt wordt.
Running SMF 2.0 with Tinyportal 1.5.1 at www.fjr-club.nl
Testing SMF 2.1 beta 4 with Tinyportal 1.5.1 at http://test2.fjr-club.nl/