Advertisement:

Author Topic: SMF 2.0.14 -> 2.0.15 Undefined index: db_get_engine in Subs-Admin  (Read 203 times)

Offline woody5

  • Newbie
  • *
  • Posts: 1
Hello,

i'm getting the following error when I want to access the administrator index page:

Code: [Select]
8: Undefined index: db_get_engine
File: ...../Sources/Subs-Admin.php
Line: 80

I've already found a topic which describes the exact same problem, but the solution does not work for me because I do not have the mysqli package installed.
Here's the other topic: https://www.simplemachines.org/community/index.php?topic=557211.0

and here's the list of the installed packages:
Code: [Select]
1. SMF 2.0.15 Update 1.0
2. SMF 2.0.14 Update 1.0
3. SMF 2.0.13 Update 1.0
4. SMF 2.0.12 Update 1.0
5. SMF 2.0.11 Update 1.0
6. SMF 1.1.21 / 2.0.10 Update 1.0
7. SMF 1.1.20 / 2.0.9 Update 1.0

Thanks in advance.

Best regards,
Serge


Offline Aleksi "Lex" Kilpinen

  • Support Specialist
  • SMF Super Hero
  • *
  • Posts: 16,543
  • Gender: Male
  • Don't worry, I'm n00b friendly
    • Aleksi.Kilpinen on Facebook
    • aleksi-kilpinen on LinkedIn
Re: SMF 2.0.14 -> 2.0.15 Undefined index: db_get_engine in Subs-Admin
« Reply #1 on: December 21, 2017, 11:24:13 AM »
Hi, sorry you've been kept waiting. Is this still an issue?
When did this start to occur, was it after an update or out of the blue?
A Finnish Support Specialist
 Happily running multiple SMF 2.0 installations.

"Before you allow people access to your forum, especially in an administrative position, you must be aware that that person can seriously damage your forum.
 Therefore, you should only allow people that you trust, implicitly, to have such access." -Douglas