Advertisement:

Author Topic: Selecting "Forum or Board Default" theme as Admin seems to be not working  (Read 738 times)

Online Aleksi "Lex" Kilpinen

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 15,910
  • Gender: Male
  • The Artist Formerly Known as LexArma
    • Aleksi.Kilpinen on Facebook
    • aleksi-kilpinen on LinkedIn
Re: Selecting "Forum or Board Default" theme as Admin seems to be not working
« Reply #20 on: January 03, 2018, 02:29:38 PM »
No problem :)

The admin / end user functionality built in SMF is really familiar to me, as I've been using SMF since 2005 continuously and bug hunting like this is something I'm way better at than actually trying to understand the code side of it all. :)
Finnish Native Language Support Specialist & Former (Lead) Support Specialist

Online Aleksi "Lex" Kilpinen

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 15,910
  • Gender: Male
  • The Artist Formerly Known as LexArma
    • Aleksi.Kilpinen on Facebook
    • aleksi-kilpinen on LinkedIn
Finnish Native Language Support Specialist & Former (Lead) Support Specialist

Offline JohnA

  • Semi-Newbie
  • *
  • Posts: 14
Re: Selecting "Forum or Board Default" theme as Admin seems to be not working
« Reply #22 on: January 04, 2018, 08:25:00 PM »
Thank you.  I'll be watching the bug's progress.

Online Aleksi "Lex" Kilpinen

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 15,910
  • Gender: Male
  • The Artist Formerly Known as LexArma
    • Aleksi.Kilpinen on Facebook
    • aleksi-kilpinen on LinkedIn
Re: Selecting "Forum or Board Default" theme as Admin seems to be not working
« Reply #23 on: January 08, 2018, 06:13:20 AM »
In the meantime, I will mark this topic solved for now. :)
Finnish Native Language Support Specialist & Former (Lead) Support Specialist