Advertisement:

Author Topic: some functions not working  (Read 269 times)

Offline trulynorway.com

  • Newbie
  • *
  • Posts: 3
some functions not working
« on: January 12, 2018, 09:55:49 AM »
I have a smf forum wich has been running for 10 years. (hxxp:www.elbilforum.no [nonactive])

The forum has been regularly upgraded, first with smf 1.x and then 2.0x with a lot of patches and mods.

In December 2017 I did a clean install with smf 2.015 and imported the old db from smf 2.014

The forum is running 90% with only a few annoying bugs.

Some functions are not working, like deleting old threads, editing the user profiles, and I (admin) cant access the attach settings. (hxxp:elbilforum.no/forum/index.php?action=admin;area=manageattachments;f2cbaf4867a=41281704c2710529aae996d35ed8b7d8 [nonactive])

Does anyone know what a solution to this can be?

Regards

Lars

Offline Aleksi "Lex" Kilpinen

  • A Peculiar Finn
  • Lead Support Specialist
  • SMF Super Hero
  • *
  • Posts: 17,401
  • Gender: Male
  • Don't worry, I'm n00b friendly
    • Aleksi.Kilpinen on Facebook
    • aleksi-kilpinen on LinkedIn
Re: some functions not working
« Reply #1 on: January 12, 2018, 10:50:26 AM »
How are they not working? I mean, do you get any errors - either visible, or in logs?
A Finnish Support Specialist
 Happily running multiple SMF 2.0 installations.

How you can help SMF

"Before you allow people access to your forum, especially in an administrative position, you must be aware that that person can seriously damage your forum.
 Therefore, you should only allow people that you trust, implicitly, to have such access." -Douglas

Offline Sir Osis of Liver

  • SMF Hero
  • ******
  • Posts: 8,253
  • 'Tis the gift to be simple (duh)
Re: some functions not working
« Reply #2 on: January 12, 2018, 12:27:20 PM »
You had a login problem back in December, possibly caused by double install of oneall social login mod.  Recommended clean 2.0.15 install, did you do that?  Broken mod code can do wierd things to a forum.

https://www.simplemachines.org/community/index.php?action=pm;pmid=576314;kstart;f=inbox;start=0;sort=date;desc#msg576314

Offline Aleksi "Lex" Kilpinen

  • A Peculiar Finn
  • Lead Support Specialist
  • SMF Super Hero
  • *
  • Posts: 17,401
  • Gender: Male
  • Don't worry, I'm n00b friendly
    • Aleksi.Kilpinen on Facebook
    • aleksi-kilpinen on LinkedIn
Re: some functions not working
« Reply #3 on: January 17, 2018, 12:32:35 AM »
Have you been able to fix this? If not, could you let us know a bit more about the issues you are facing.
As it is, you are not giving much info for us to work with. :)
A Finnish Support Specialist
 Happily running multiple SMF 2.0 installations.

How you can help SMF

"Before you allow people access to your forum, especially in an administrative position, you must be aware that that person can seriously damage your forum.
 Therefore, you should only allow people that you trust, implicitly, to have such access." -Douglas