Advertisement:

Author Topic: No se ven algunas imagenes  (Read 759 times)

Offline KekoWolrd

  • Semi-Newbie
  • *
  • Posts: 11
No se ven algunas imagenes
« on: January 18, 2018, 04:50:53 PM »
Buenas quiero una ayudita en este problema hace 1 dia cambie de dominio, y ahora me sale un pequeño problema que algunas imagenes no se ven mas que todo son las imagenes de iconos y categorias ya use el repair_settings.php veo que todas las rutas estan normales. eh probado colocando con el viejo dominio y todo me va muy bien se ven las imagenes aqui dejare algunas imagenes















Offline d3vcho();

  • Sempiterno
  • Lead Localizer
  • SMF Hero
  • *
  • Posts: 4,318
  • Gender: Male
    • frandominguez03 on GitHub
Re: No se ven algunas imagenes
« Reply #1 on: January 18, 2018, 04:57:23 PM »
Es posible que las rutas de las imágenes estén rotas. Prueba con esto; https://www.simplemachines.org/community/index.php?topic=548826.0

"Greeting Death as an old friend, they departed this life as equals."

Offline KekoWolrd

  • Semi-Newbie
  • *
  • Posts: 11
Re: No se ven algunas imagenes
« Reply #2 on: January 18, 2018, 05:05:10 PM »
ya intente haciendo eso ya y aun nada sigue igual todas las rutas estan bien y aun sale asi

Offline d3vcho();

  • Sempiterno
  • Lead Localizer
  • SMF Hero
  • *
  • Posts: 4,318
  • Gender: Male
    • frandominguez03 on GitHub
Re: No se ven algunas imagenes
« Reply #3 on: January 18, 2018, 05:24:49 PM »
Entonces quizás es porque los archivos no se encuentran en la ruta que deben. En una de las imagenes que están rotas, usando Inspeccionar Elemento (o abriendo la imagen en sí en una pestaña nueva), mira en qué archivo se supone que debería estar dicha imagen y comprueba si verdaderamente está ahí. Si no está, prueba a moverla y recargar tu sitio web para ver si se corrigió el error.

"Greeting Death as an old friend, they departed this life as equals."

Offline KekoWolrd

  • Semi-Newbie
  • *
  • Posts: 11
Re: No se ven algunas imagenes
« Reply #4 on: January 18, 2018, 05:45:42 PM »
Amigo te dejo una imagen para que veas que las imagenes estan en la ruta correcta.



tambien intente moviendo la imagen a la ruta public_html y cambiando la ruta usando Inspeccionar Elemento.

Offline Dhayzon

  • Sophist Member
  • *****
  • Posts: 1,297
  • Gender: Male
  • DhayZone RevolutioN
    • Dhayzon on GitHub
    • @dhayzon on Twitter
    • http://dhayzon.com/
Re: No se ven algunas imagenes
« Reply #5 on: January 19, 2018, 02:08:57 AM »
son los permisos .......... verifica los permisos de las carpetas que contengan las imagenes

Offline KekoWolrd

  • Semi-Newbie
  • *
  • Posts: 11
Re: No se ven algunas imagenes
« Reply #6 on: January 19, 2018, 10:11:55 AM »
te dejo una imagen de los permisos de la carpeta de images.


que permisos deben llevar las carpetas y las imagenes para porque las coloque en 755 y 777 y nada
« Last Edit: January 19, 2018, 10:33:41 AM by PortalGames »

Offline AZORAHAI

  • Semi-Newbie
  • *
  • Posts: 87
  • Gender: Male
    • EduardoDesign on Facebook
    • @Jhordy_EduardO on Twitter
    • EDesign
Re: No se ven algunas imagenes
« Reply #7 on: January 20, 2018, 09:55:04 AM »
Amigo evita crear temas iguales en diferentes foros de soporte.

Ya que te cerraron en smfpersonal, pues te respondo por aca.

Trata de subir una imagen al root de tu foro y trata de cargarlo desde la url en la web. Quiza no abre ninguna imagen y se tendria que verificar los permisos...
EduardO
AZORAHAI
NerO
EDesign