Advertisement:

Author Topic: Get "This update requires a minimum of PHP 5.3.0 in order to function" on update  (Read 242 times)

Offline MRM4

  • Jr. Member
  • **
  • Posts: 183
Trying to update my board and I get this error message: This update requires a minimum of PHP 5.3.0 in order to function. I'm not sure what that is and how to fix it. Any help would be appreciated. Thanks.

Offline Sir Osis of Liver

  • SMF Hero
  • ******
  • Posts: 8,728
PHP is running on your host, you may have a cpanel option to select version, or you'll have to ask your host to upgrade.  Currently supported versions are 5.6, 7.0, 7.1, 7.2.  Earlier versions are eol and considered insecure.  SMF 2.0.15 requires php 5.4 minimum.  1.1.x will have problems in php 5.5 or higher.  5.6 is fine for all current things SMF.


Offline MRM4

  • Jr. Member
  • **
  • Posts: 183
Thank you!