Advertisement:

Author Topic: Actualizar Foro de 2.0.11 a 2.0.15  (Read 325 times)

Offline The_Sant

  • Jr. Member
  • **
  • Posts: 356
Actualizar Foro de 2.0.11 a 2.0.15
« on: March 15, 2018, 06:47:06 PM »
Amigos he seguido los pasos para actualizar mi foro de 2.0.11 a  2.0.15 pero me sale este error:

Your MySQL version does not meet the minimum requirements of SMF.

Please ask your host to upgrade.

qué hago?

Offline Rock Lee

  • Local Moderator
  • SMF Hero
  • *
  • Posts: 1,848
  • Gender: Male
  • I also speak english :D
    • BomberCode.Oficial on Facebook
    • RockLee-BC on GitHub
    • @Bomber_Code on Twitter
    • Bomber Code ~ La nueva era del conocimiento
Re:Actualizar Foro de 2.0.11 a 2.0.15
« Reply #1 on: March 15, 2018, 07:27:12 PM »
Amigos he seguido los pasos para actualizar mi foro de 2.0.11 a  2.0.15 pero me sale este error:

Your MySQL version does not meet the minimum requirements of SMF.

Please ask your host to upgrade.

qué hago?

¿Tenes algun copia de seguridad? ¿Que version de MySQL estas usando? Ademas creo este update es de la version 1.x a la 2.x ... Ya que usabas la 2.0.11 debias ir bajando los parches de seguridad .12, ... , .15 e ir instalandolo uno a uno.

Saludos!
¡Regresando como cual Fenix! ~ Bomber Code © 2018
Ayudas - Aportes - Tutoriales - Y mucho mas!!!


Ayudame via PayPal

Offline Irisado

  • A Light in the Darkness
  • Doc Coordinator
  • SMF Hero
  • *
  • Posts: 9,575
  • Soñando debajo del arco iris
Re: Actualizar Foro de 2.0.11 a 2.0.15
« Reply #2 on: March 16, 2018, 12:45:41 PM »
Dado que es muy antiguo el tutorial, he creado un tema nuevo sobre esta duda.
Soñando con una playa donde brilla el sol, un arco iris ilumina el cielo, y el mar espejea iridescentemente