Advertisement:

Author Topic: Packages magyarítás probléma  (Read 212 times)

Offline TeddHUN

  • Newbie
  • *
  • Posts: 4
Packages magyarítás probléma
« on: April 15, 2018, 04:49:04 AM »
Helló!

Elkészítem az SMF oldalamat, de mikor feltelepítem a kiegészítőket (Simple Portal, Menu Editor Lite) és a hozzájuk tartozó magyarítást akkor az ékezetes karakterekből ? lesz.
Viszont az SMF magyarítás normálisan működik.

Valakinek valami ötlete?

Több SMF verziót is kipróbáltam, a kiegészítők verzióit is.

Offline novill

  • Jr. Member
  • **
  • Posts: 191
  • Gender: Male
    • Hungarian electrician forum
Re: Packages magyarítás probléma
« Reply #1 on: April 15, 2018, 01:09:51 PM »
Valószínűleg a telepített csomagok karakter kódolása nem azonos a fórum kódolásával.
UTF-8 a fórum?

Offline TeddHUN

  • Newbie
  • *
  • Posts: 4
Re: Packages magyarítás probléma
« Reply #2 on: April 15, 2018, 02:57:06 PM »
Nem.
A fórum kódolása: ISO-8859-2

Offline novill

  • Jr. Member
  • **
  • Posts: 191
  • Gender: Male
    • Hungarian electrician forum
Re: Packages magyarítás probléma
« Reply #3 on: April 16, 2018, 12:28:34 AM »
A telepített csomagok kódolása megegyezik a fórum kódolásával?

Offline TeddHUN

  • Newbie
  • *
  • Posts: 4
Re: Packages magyarítás probléma
« Reply #4 on: April 16, 2018, 10:21:18 AM »
Nem módosítottam a kódoláson, illetve így, hogy ezt mondod azt nem is tudom merre megnézni.
A kiegészítőt csak telepítettem. ;)

Offline TeddHUN

  • Newbie
  • *
  • Posts: 4
Re: Packages magyarítás probléma
« Reply #5 on: April 16, 2018, 11:24:59 AM »
Megoldva!
Egy UTF-8-as nyelvi csomagot feltelepített egyik ismerősöm és jó lett!