Advertisement:

Author Topic: Läuft die SMF-Version 2.0.15 mit PHP 7.2.1 ?  (Read 116 times)

Offline Tina11

  • Semi-Newbie
  • *
  • Posts: 26
Läuft die SMF-Version 2.0.15 mit PHP 7.2.1 ?
« on: April 16, 2018, 02:37:00 PM »
Hallo,

ich möchte in den nächsten Tagen von PHP 5.5.38 auf eine 7er-Version wechseln.
Mein Hoster bietet diese an:

PHP 7.0.25
PHP 7.1.11
PHP 7.2.1

Ist es okay, wenn ich da die 7.2.1 nehme? Läuft die SMF-Version 2.0.15 damit problemlos?

Offline albertlast

  • Development Contributor
  • Jr. Member
  • *
  • Posts: 255
Re: Läuft die SMF-Version 2.0.15 mit PHP 7.2.1 ?
« Reply #1 on: April 17, 2018, 03:13:08 PM »
Würde nicht über 7.1.x gehen.