SMF Support > SMF 2.0.x Support

posting attachments not possible anymore at forum.shipsim.com

(1/3) > >>

Rooster24:
Hi all,

Working with the forum.shipsim.com I noticed that - all of a sudden - I cannot post attachments anymore to my messages in the forum. Do not know if this is dealing with registry entries at my PC? Worked out already  windows defender rules (in going and out going permissions), but in fact nothing has changed on my PC, except changes in registry, but I do not know if this can influence anyway that I cannot post attachments anymore.

Regards, Rooster24 at forum.shipsim.com

vbgamer45:
We can't help as we do not run or host sites.
You would need to contact the forum owner.

GL700Wing:

--- Quote from: vbgamer45 on April 18, 2018, 08:04:37 AM ---You would need to contact the forum owner.

--- End quote ---
Looks like Rooster24 has already done that and they’ve tried to help. 

Also seems issue is only affecting Rooster24 - maybe they should try using a different PC (or a new user account on their current PC) to determine if the problem is specific to their PC or to their forum member account.

Rooster24:
Using another PC is not working, tried already. Will try creating a new account.

Remarkable that nor VSTEP nor the forum administrator (who is it?) can be of help....

In this forum it is working fine, I can post an attachment.

Bigguy:
Maybe the attachment directory is full.

Navigation

[0] Message Index

[#] Next page

Go to full version