Advertisement:

Author Topic: Forum looks weird  (Read 283 times)

Offline DMDrake

  • Newbie
  • *
  • Posts: 5
Forum looks weird
« on: May 10, 2018, 06:42:28 AM »
Hi guys.

Thanks for all your help already.

New issue, suddenly my forum looks all wonky and I have no idea why. (See attachment)

It looked like this a few times when I looked on my phone but it was fine on PC.

Few days later same issue when browsing on PC. I haven't made any changes. It just happened one day.

Thanks in advance

Offline Drunken Clam

  • Full Member
  • ***
  • Posts: 489
  • Gender: Male
  • A closed mouth gathers no foot....
Re: Forum looks weird
« Reply #1 on: May 10, 2018, 06:47:39 AM »

Offline Study Force

  • SMF Hero
  • ******
  • Posts: 3,219
    • StudyForcePS on Facebook
    • @studyforceps on Twitter
    • Study Force
Re: Forum looks weird
« Reply #2 on: May 11, 2018, 01:11:08 PM »
Missing your style sheet. OR, you recently upgraded your server and the paths weren't updated.

What is repair_settings.php?

Good suggestion.

Online Aleksi "Lex" Kilpinen

  • Support Specialist
  • SMF Super Hero
  • *
  • Posts: 16,860
  • Gender: Male
  • Don't worry, I'm n00b friendly
    • Aleksi.Kilpinen on Facebook
    • aleksi-kilpinen on LinkedIn
Re: Forum looks weird
« Reply #3 on: June 07, 2018, 04:40:46 AM »
It would look like the theme paths or urls are not correct, and as mentioned repair_settings should be able to fix this :)
A Finnish Support Specialist
 Happily running multiple SMF 2.0 installations.

"Before you allow people access to your forum, especially in an administrative position, you must be aware that that person can seriously damage your forum.
 Therefore, you should only allow people that you trust, implicitly, to have such access." -Douglas