Advertisement:

Author Topic: Error with MediaWiki Integration  (Read 115 times)

Offline Torngate

  • Semi-Newbie
  • *
  • Posts: 27
  • Gender: Male
    • Torngate on GitHub
    • Shadow Fleet
Error with MediaWiki Integration
« on: May 16, 2018, 07:22:16 PM »
Hello all,

I recently tried to set up a MediaWiki alongside my forum, and ran into some issues. I found and started to utilize this script that is apparently used to link SMF's own forum and the same wiki software as I now am trying to set up.

However, on several admin-level tasks, I run into an error:

Warning: require_once(/Subs-Db-.php): failed to open stream: No such file or directory in /XXXX/XXXX/public_html/databank/extensions/Auth_SMF.php on line 991

Code: [Select]
Fatal error: require_once(): Failed opening required '/Subs-Db-.php' (include_path='/xxxx/xxxx/public_html/databank/vendor/pear/pear_exception:/xxxx/xxxx/public_html/databank/vendor/pear/console_getopt:/xxxx/xxxx/public_html/databank/vendor/pear/mail_mime-decode:/xxxx/xxxx/public_html/databank/vendor/pear/net_smtp:/xxxx/xxxx/public_html/databank/vendor/pear/pear-core-minimal/src:/xxxx/xxxx/public_html/databank/vendor/pear/mail:/xxxx/xxxx/public_html/databank/vendor/pear/mail_mime:/xxxx/xxxx/public_html/databank/vendor/pear/net_socket:.:/usr/php/56/usr/lib64:/usr/php/56/usr/share/pear') in /xxxx/xxxx/public_html/databank/extensions/Auth_SMF.php on line 991
I am ashamed to admit I don't know the first lick of PHP, but would really appreciate any help that could be rendered.

Forum's url scheme looks like: XXXX.org/forum
Wiki looks like: xxxx.org/databank

Any help would be much appreciated. I'll provide any additional information as may be needed as I am best able.

Cheers!
Site Administrator- Shadow Fleet Star Trek RPG