Advertisement:

Author Topic: Aceptar solo imagenes https en avatar y post  (Read 294 times)

Offline AppleCrazy

  • Newbie
  • *
  • Posts: 4
Aceptar solo imagenes https en avatar y post
« on: June 14, 2018, 03:10:15 PM »
Que tal amigos de SMf

Nuevamente por aca pasando a dejar una duda que tengo. Recientemente pase mi foro a ssl por lo cual uso la ruta https://, el problema es que cuando los usuarios suben su avatar o alguna imagen de tema con una url en http://, el ssl no funciona correctamente dado que todo debe estar corriendo con https://.

Mi pregunta aquí es la siguiente; existe algún mod o alguno código que niegue al usuario el uso de urls http:// y solo le permita subir avatar o publicar en temas con urls https://?

Espero me de a explicar sobre mi duda y puedan apoyarme de alguna forma en ella.

Gracias de ante mano, excelente día.

PD: Mi foro es hxxp:foroadicto.com [nonactive]

Online Rock Lee

  • SMF Hero
  • ******
  • Posts: 1,704
  • Gender: Male
  • I also speak english :D
    • BomberCode.Oficial on Facebook
    • RockLee-BC on GitHub
    • @Bomber_Code on Twitter
    • Bomber Code ~ La nueva era del conocimiento
Re: Aceptar solo imagenes https en avatar y post
« Reply #1 on: June 14, 2018, 05:05:42 PM »
Primero que nada usaste el repair_settings.php? ahora sino mal recuerdo SMF para validar dicho problema usa un proxy que todos deben pasar por el. Desde el panel de administracion habilitas esta opcion... al menos en mi comunidad lo active y no tuve problemas!


Saludos!
¡Regresando como cual Fenix! ~ Bomber Code © 2018
Ayudas - Aportes - Tutoriales - Y mucho mas!!!

Offline AppleCrazy

  • Newbie
  • *
  • Posts: 4
Re: Aceptar solo imagenes https en avatar y post
« Reply #2 on: June 16, 2018, 01:38:29 PM »
Primero que nada usaste el repair_settings.php? ahora sino mal recuerdo SMF para validar dicho problema usa un proxy que todos deben pasar por el. Desde el panel de administracion habilitas esta opcion... al menos en mi comunidad lo active y no tuve problemas!


Saludos!

Al parecer ya estaba activado y por lo que veo ahorita ya no me tira el detalle del ssl al tener links en http, gracias e ire monitoreando como va funcionando el tema.

Saludos.