SMF Support > SMF 1.1.x Support

1.1.x upgrade to 2.0.x

(1/3) > >>

Declan303:
I am going to upgrade an old forum to 2.0.15. I now have it patched up to 1.1.21 so wondering do I now have to upgrade to 2.0 and then apply the patches up to 2.0.15 or can I upgrade directly to 2.0.15?

TIA
Declan

Arantor:
Upgrading SMF - go direct to 2.0.15, though you will need new mods and a new theme as these are not compatible between 1.1 and 2.0.

GigaWatt:
I would also advise to uninstall any installed mods on the 1.1.x version of the forum and leave it in it's "virgin" state, then do the upgrade.

Sir Osis of Liver:
Check your php version, you must be at 5.4 minimum, should be at least 5.6.

Kindred:

--- Quote from: GigaWatt on June 18, 2018, 11:28:00 AM ---I would also advise to uninstall any installed mods on the 1.1.x version of the forum and leave it in it's "virgin" state, then do the upgrade.

--- End quote ---


Well, that should not be necessary, since replacing all the files will effectively remove all 1.1.x mods.

Navigation

[0] Message Index

[#] Next page

Go to full version