• Welcome to Simple Machines Community Forum. Please login or sign up.
September 28, 2021, 03:38:47 PM

News:

Wondering if this will always be free?  See why free is better.


NightBreeze

Started by SychO, July 25, 2018, 11:31:03 AM

Previous topic - Next topic

commodorian

i installed this excellent theme, but when i used it with the modification to make the facebook registration work (a friend set it up to make it work), i lose in this theme the facebook quick login icon.




Kindred

you would need to take that up with the author of the mod...   they are obviously overriding the theme styling
Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

"Loki is not evil, although he is certainly not a force for good. Loki is... complicated."

SychO

I'm not sure I understand what your problem is, but if what you want is to have the facebook login image link in the login popup (or whatever other links the mod adds) you'll have to do it manually

in Themes/NightBreeze20/index.template.php, look for this: <div class="downer">
<input type="submit" value="', $txt['login'], '" class="button_submit" />
<a href="', $scripturl, '?action=reminder">', $txt['forgot_your_password'], '</a>
</div>


Check which code the mod adds in index.template.php and add it after the code above
Checkout My Themes:
-

Potato  •  Ackerman  •  SunRise  •  NightBreeze

Veee

Did you install the mod before or after adding this theme? I ususally have to uninstall some mods when I add a new theme. Then I install them again and select all themes to get the mod's configurations set up again for the new theme. :)

emrehandilekci

How can i add logo in my theme sir ?

SychO

Quote from: emrehandilekci on August 28, 2018, 07:21:00 PM
How can i add logo in my theme sir ?

Theme Settings > Logo image URL:
Checkout My Themes:
-

Potato  •  Ackerman  •  SunRise  •  NightBreeze

emrehandilekci

when i add logo this way, logo isn't show. for example when i enter a whatever page, logo isn't show. you can look my site.

emrehandilekci.com

SychO

Quote from: emrehandilekci on August 29, 2018, 07:56:30 AM
when i add logo this way, logo isn't show. for example when i enter a whatever page, logo isn't show. you can look my site.

emrehandilekci.com

That's because you entered upload_image/logo.png
but instead you should enter /upload_image/logo.png
Checkout My Themes:
-

Potato  •  Ackerman  •  SunRise  •  NightBreeze

emrehandilekci

Oh yea :/ Thank you really :D I didn't notice.

Blade73

Quote from: SychO on July 25, 2018, 04:30:50 PM
Quote from: veruskapt on July 25, 2018, 03:57:06 PM
Something odd happened while testing this theme on my forum... Some categories move to the right, it's mostly those below categories with child forums.

This is what I'm talking about:



How can it be fixed? Thank you!!!

Oh god that's bad, I have fixed it and uploaded a new package download it and just upload Boardindex.template.php to the theme folder

thanks for reporting this

Hey Very nice theme but i get this issue in just 1 board with suboards but other boards are fine ?

SychO

Seems like I missed something, Thank you for reporting it

Here's how you can fix it:
Open Themes/NightBreeze20/MessageIndex.template.php
Look for <td class="icon"', !empty($board['children']) ? ' rowspan="2"' : '', '>
Change it to <td class="icon">
Checkout My Themes:
-

Potato  •  Ackerman  •  SunRise  •  NightBreeze

Blade73

Thx for quick reply will check out when im home and give you feedback

Blade73

Well that worked lika charmed but another Q where can i set the backgroum darker and writing lighter taht is more like the theme overall look

example:

SychO

well, you'd have to look for
textarea.editor{outline:none;border:0;padding:10px!important;background:#fff}
and div#smileyBox_message,div#bbcBox_message,textarea.editor{border-radius:0;-webkit-border-radius:0;-moz-border-radius:0;-ms-border-radius:0;-o-border-radius:0;background:#ddd;border-left:1px solid!important;border-right:1px solid!important;border-color:#fff!important}

edit the background value, and add a color value
Checkout My Themes:
-

Potato  •  Ackerman  •  SunRise  •  NightBreeze

Blade73

sry but in what template are i looking im abit new to this

SychO

Quote from: Blade73 on September 07, 2018, 02:24:57 PM
sry but in what template are i looking im abit new to this

Sorry forgot to mention
index.min.css located in Themes/NightBreeze20/css
Checkout My Themes:
-

Potato  •  Ackerman  •  SunRise  •  NightBreeze

Blade73

got most of them thx for the help
only missing the white background on subject line and drop down fields cant seem to find that

H1T

hi, i just make an account in smf to ask how to fix the recent post like your demo

hxxp:img110.xooimage.com/files/2/4/d/gf-550c9f7.png [nonactive]


hxxp:img110.xooimage.com/files/d/3/4/gfg-550ca09.png [nonactive]




and how to get big the  avatar  :o


hxxp:img110.xooimage.com/files/8/3/4/fdsf-550c9f9.png [nonactive]

the mine is very small

hxxp:img110.xooimage.com/files/4/6/9/gfg-550ca03.png [nonactive]
i really love your theme :'(

r4vje

September 08, 2018, 03:34:37 AM #98 Last Edit: September 08, 2018, 03:53:03 AM by r4vje
The smileys do not work when you want to post? Any idea how to fix this?



None of the images i upload seem to work .. Avatars, my Logo.


SychO

Quote from: Blade73 on September 07, 2018, 07:35:03 PM
got most of them thx for the help
only missing the white background on subject line and drop down fields cant seem to find that

Oh you want to change those as well, in index.min.css look for input,button,select,textarea,#moreNewsItems_link a,.buttonlist ul li a,.nextlinks a,.nextlinks_bottom a,ul.quickbuttons li a,.buttonLike,.parentButtonLike a{font:95%/115% Roboto,verdana,Helvetica,sans-serif;color:#000;background:#fff;border:none;padding:12px;border-radius:4px;-webkit-border-radius:4px;-moz-border-radius:4px;-ms-border-radius:4px;-o-border-radius:4px} a,d do the same, edit the background and color values

Quote from: H1T on September 08, 2018, 02:03:54 AM
hi, i just make an account in smf to ask how to fix the recent post like your demo

and how to get big the  avatar  :o

the mine is very small

i really love your theme :'(

For the recent posts, try clicking on the theme settings

And then find Number of Recent Posts to display and type how many recent posts you want to show

For the avatar, go to Admin>Forum>Attachements and Avatars...>Avatars and set the maximum width and height of avatars to 185 or whatever you wish

Quote from: r4vje on September 08, 2018, 03:34:37 AM
The smileys do not work when you want to post? Any idea how to fix this?



None of the images i upload seem to work .. Avatars, my Logo.



I don't think this is a theme problem, it looks like you're having different issues
you might wanna look at
https://wiki.simplemachines.org/smf/Template:Set_file_permissions/sandbox
https://wiki.simplemachines.org/smf/SMF2.0:Smileys_and_Message_Icons

if this doesn't solve your issue, I suggest you open a separate topic
Checkout My Themes:
-

Potato  •  Ackerman  •  SunRise  •  NightBreeze

Advertisement: