• Welcome to Simple Machines Community Forum. Please login or sign up.
October 21, 2021, 12:52:04 AM

News:

Want to get involved in developing SMF, then why not lend a hand on our github!


NightBreeze

Started by SychO, July 25, 2018, 11:31:03 AM

Previous topic - Next topic

erkman77

ok solved on my own

find
Quote$child['link'] = '<a href="' . $child['href'] . '" class="' . ($child['new'] ? 'new_posts ' : '') . 'tooltip buttonLike realTiny" title="' . ($child['new'] ? $txt['new_posts'] : $txt['old_posts']) . ' (' . $txt['board_topics'] . ': ' . comma_format($child['topics']) . ', ' . $txt['posts'] . ': ' . comma_format($child['posts']) . ')">' . $child['name'] . '</a>';

replace with
Quote$child['link'] = '<a href="' . $child['href'] . '" class="' . ($child['new'] ? 'new_posts ' : '') . 'tooltip buttonLike realTiny" title="' . ($child['new'] ? $txt['new_posts'] : $txt['old_posts']) . ' (' . $txt['board_topics'] . ': ' . comma_format($child['topics']) . ', ' . $txt['posts'] . ': ' . comma_format($child['posts']) . ')">' . $child['name'] . ($child['new'] ? '</a> <a href="' . $scripturl . '?action=unread;board=' . $child['id'] . '" title="' . '"><img src="' . $settings['lang_images_url'] . '/new.gif" class="new_posts" alt="" />' : '') . '</a>';

erkman77

And i have changed the colors for the input field and drop downs for posts in Themecolors

smartmouse

Hello, I have moved my forum to another hosting and now I'm experiencing some problems loading images.
I have already fixed the settings using "repair_settings.php" file.

I have the following errors in the browser console:

Uncaught SyntaxError: Unexpected token '&'
(index):1 Mixed Content: The page at 'https://www.mywebsite.com/comunicazioni-ed-eventi/' was loaded over HTTPS, but requested an insecure image 'http://www.mywebsite.com/Themes/default/images/LOGO.jpg'. This content should also be served over HTTPS.
theme.js?fin20:112 Mobile
(index):1 Access to font at 'https://mywebsite.com/Themes/NightBreeze20/webfonts/fa-solid-900.woff2' from origin 'https://www.mywebsite.com' has been blocked by CORS policy: No 'Access-Control-Allow-Origin' header is present on the requested resource.
(index):496 GET https://mywebsite.com/Themes/NightBreeze20/webfonts/fa-solid-900.woff2 net::ERR_FAILED
(index):1 Access to font at 'https://mywebsite.com/Themes/NightBreeze20/webfonts/fa-solid-900.woff' from origin 'https://www.mywebsite.com' has been blocked by CORS policy: No 'Access-Control-Allow-Origin' header is present on the requested resource.
(index):1 GET https://mywebsite.com/Themes/NightBreeze20/webfonts/fa-solid-900.woff net::ERR_FAILED
(index):1 Access to font at 'https://mywebsite.com/Themes/NightBreeze20/webfonts/fa-solid-900.ttf' from origin 'https://www.mywebsite.com' has been blocked by CORS policy: No 'Access-Control-Allow-Origin' header is present on the requested resource.
(index):1 GET https://mywebsite.com/Themes/NightBreeze20/webfonts/fa-solid-900.ttf net::ERR_FAILED


My forum is the following: https://www.mon*ywant*rsforum.com (* = e).

What could be the problem?

ironside.legende

Very nice theme
but,how do we fix the width?
sorry for my English  ::)

(I add the French translation)
SMF: 2.0.18
SimplePortal:2.3.7

dragon90

does this theme work on version smf 2.0.17?

ironside.legende

Quote from: dragon90 on April 16, 2020, 09:42:45 AM
does this theme work on version smf 2.0.17?
yes, i currently use it , I confirm.
SMF: 2.0.18
SimplePortal:2.3.7

erkman77

width can be fixed in css

ironside.legende

SMF: 2.0.18
SimplePortal:2.3.7

Sir Osis of Liver

index.min.css



main,.wrapper{width:96%;margin:0 auto}


"The best laid schemes o' mice an' men / Gang aft a-gley." - Robert Burns

erkman77

there is no index.min.css
only index.css
but the hint from ironside.legende is right

ironside.legende

i have this, in index.css

/*determine la largeur début*/
main,.wrapper {width: 96%;margin: 0 auto;}
main>div.frame {
    padding: 8px 10px;
/*determine la largeur fin*/


then what should i do

cordialement
SMF: 2.0.18
SimplePortal:2.3.7

ironside.legende

I found, thank you for all

/*determine la largeur début*/
main,.wrapper {width: 1200px;margin: 0 auto;}
main>div.frame {
    padding: 8px 10px;
/*determine la largeur fin*/


cordialement
SMF: 2.0.18
SimplePortal:2.3.7

SulevFan

Guess I'm going to have to switch to a different theme if I want to read an admin report :)


Kindred

or just go in and update the CSS....
Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

"Loki is not evil, although he is certainly not a force for good. Loki is... complicated."

Antechinus

Quote from: SulevFan on May 12, 2020, 06:42:42 PM
Guess I'm going to have to switch to a different theme if I want to read an admin report :)

1/ Hassle theme author to get it right. :D

2/ In the meantime, if you need a quick and effective way of viewing the page, simply hit Ctrl+A on your keyboard to apply the browser's default highlighting to everything.

Kinda ugly, but readable. I use this trick myself sometimes, if I can't be bothered writing custom CSS overrides for every element on a gruesome site. :)

chaos40

This is an awesome theme. I love it.


Is there any way to make the logo perfectly center? My logo always goes to the left.

thanks  :)

Sir Osis of Liver

Having a problem with main menu.  Displays normally in pc view in english, but when german utf8 is installed and selected, we get the burger upper right.
"The best laid schemes o' mice an' men / Gang aft a-gley." - Robert Burns

SychO

the menu turns to a "click to open" when it is too wide, I assume with the german translation, some menu item titles are longer than the english version.

But I don't remember how precise the code was about the menu's max width when triggering the change to "click to open"
Checkout My Themes:
-

Potato  •  Ackerman  •  SunRise  •  NightBreeze

Sir Osis of Liver

Ok, will see if I can shorten it a bit.  Won't be easy, my german's pretty limited (scheisse!).  Thanks.
"The best laid schemes o' mice an' men / Gang aft a-gley." - Robert Burns

ciacnorris

Hello!
How can i get the link for a specific post in a topic?
This is something I would usually do by right clicking on a post title/subject and selecting "copy link", but I don't see posts' titles with this theme.

I mean a link like this: https://www.simplemachines.org/community/index.php?topic=561383.msg4060802#msg4060802

Advertisement: