SMF Support > vBulletin

Converting from vBulletin 4.2.1 to SMF 2.0.15

(1/2) > >>

MisterVertigo:
Hello all! I'm attempting to convert my current forum to SMF 2.0.15 using the converter.

I have it set up so both forums are up and running. The SMF install is a fresh install right out of the box. Both forums are running on the same host on the same database, using the same database account. I uploaded the convert.php and vbulletin4_to_smf.sql to the root of the SMF install.

When I run convert.php I enter in the install paths for both my installs and enter in the database user password. I get an error at the top and a red box that says this:


--- Code: ---Warning: mysqli_error() expects exactly 1 parameter, 0 given in /homepages/16/d122120727/htdocs/CG/smf/convert.php on line 479
Sorry, the database connection information used in the specified installation of SMF cannot access the installation of vBulletin 4.0. This may either mean that the installation doesn't exist, or that the Database account used does not have permissions to access it.

The error that was received from the Database was:
--- End code ---

I'm confident I'm using the correct password and that my paths are correct. Is there something I'm missing? Thank you in advance!

vbgamer45:
Try using SMF 2.0.13 instead if you can then run the convertor the convertor i think has some issues with latest SMF version

GL700Wing:

--- Quote from: vbgamer45 on August 16, 2018, 05:56:20 PM ---Try using SMF 2.0.13 instead if you can then run the convertor the convertor i think has some issues with latest SMF version

--- End quote ---
I had to use SMF 2.0.13 for the conversion and then upgrade to the latest SMF version - see https://www.simplemachines.org/community/index.php?topic=554897.0

MisterVertigo:
Thanks to you both. I'll give that a shot.

If the conversion goes successfully, can I upgrade directly from 2.0.13 to 2.0.15, or do I need to do 2.0.14 first?

Thanks again!

SychO:

--- Quote from: MisterVertigo on August 17, 2018, 08:02:26 AM ---Thanks to you both. I'll give that a shot.

If the conversion goes successfully, can I upgrade directly from 2.0.13 to 2.0.15, or do I need to do 2.0.14 first?

Thanks again!

--- End quote ---

No you'll have to install the 2.0.14 patch first then 2.0.15 patch

Navigation

[0] Message Index

[#] Next page

Go to full version