Advertisement:

Author Topic: Category Issue  (Read 1286 times)

Offline vostro1400

  • Semi-Newbie
  • *
  • Posts: 42
Category Issue
« on: September 08, 2018, 11:00:17 AM »
I have assigned Global Moderators right to create Categories and board. However these are the issues I'm facing
1) they can create Categories but once they click "Add category" it won't appear in Manage Boards and Categories.
 - They can see the categories created by Admin, they can add board but the categories they created aren't appearing on their Manage Boards and Categories.
2) The only way for that to appear in the Manage Boards and Categories is for Admin to add Board to that category.
- In essence, if admin don't add board to their newly created categories. it won't appear on their panel.

Is this a bug or the way its build.?
- Is there a way to make the categories they created be available for them to add board. Without waiting for the admin to add board first.

Offline Kindred

  • The Mean One
  • Support Specialist
  • SMF Legend
  • *
  • Posts: 57,240
  • Gender: Male
    • Kindred-999 on GitHub
Re: Category Issue
« Reply #1 on: September 08, 2018, 11:05:01 PM »
Empty categories are not displayed. That is correct.
Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

Offline vostro1400

  • Semi-Newbie
  • *
  • Posts: 42
Re: Category Issue
« Reply #2 on: September 09, 2018, 01:28:13 AM »
Did you understand me correctly. Let me rephrase.

1) Assign "global Moderator" right to create categories and board.
2) Then login with one of the "Global Moderator's account"
3) Go to Forum - Manage Boards and Categories
4) Create a Category EG "VBA".. It will create successfully but you can not find it. So U will not be able to add Board to it.
HOWEVER, IF U LOGIN WITH ADMIN .. IT WILL BE AVAILABLE FOR ADMIN TO ADD BOARD.
5) Once admin board .....only then it will be available for "Global Moderator" to add more boards.

See pics

WHY?????????????????

Offline BryanD

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 22,125
  • Gender: Male
Re: Category Issue
« Reply #3 on: September 09, 2018, 01:42:12 AM »
Are you using 2.1 as looks alot like that if so you should raise a bug report on github or ask in 2.1 support section as it is in beta and is not really a graphics issue.
Former Project Manager and Customizer of SMF
Former Marketing and Vice-President of Simple Machines

Offline vostro1400

  • Semi-Newbie
  • *
  • Posts: 42
Re: Category Issue
« Reply #4 on: September 09, 2018, 02:01:16 AM »
Yes its 2.1

Offline BryanD

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 22,125
  • Gender: Male
Re: Category Issue
« Reply #5 on: September 09, 2018, 02:21:40 AM »
Remember it's in beta so does have bugs, if you think it is a bug please report it in the bugs board

http://www.simplemachines.org/community/index.php?board=137.0

Also this topic should be moved to correct board where you will receive better support
Former Project Manager and Customizer of SMF
Former Marketing and Vice-President of Simple Machines

Offline vostro1400

  • Semi-Newbie
  • *
  • Posts: 42
Re: Category Issue
« Reply #6 on: September 09, 2018, 03:40:02 AM »
Sure I will report to to the Bug board

Thanks