News:

SMF 2.1.2 has been released! Take it for a spin! Read more.

Main Menu

SunRise

Started by SychO, September 22, 2018, 10:12:35 PM

Previous topic - Next topic

sc2142

Can you add support for SMF Tricks Downloads Directory? Im having this issue. (See attachment) The downloads category icon is HUGE

-christian

Quote from: -christian on July 01, 2019, 02:19:17 PM
Hi everybody,

wondering what is the best way to update to the latest version?
No one? Anyone?

Biology Forums

Quote from: -christian on December 02, 2019, 02:28:09 AM
Quote from: -christian on July 01, 2019, 02:19:17 PM
Hi everybody,

wondering what is the best way to update to the latest version?
No one? Anyone?

What's your website URL?

geezmo

Great theme! Just a few questions:

1. How do I change the font color of the board index (links to the post) from the default orange to blue?
2. I enabled Karma and it appears in the desktop version of the theme but not in the mobile version. How to show Karma in the mobile version of this theme as well?
3. How do I increase the size of the fonts in the mobile version? They appear small so I want to increase the size.

Thanks!

zerolshen

HELP!!!

New Post in Blank



Icons? Html Buttons?

Kindred

Слaва
Украинi

Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

"Loki is not evil, although he is certainly not a force for good. Loki is... complicated."

zerolshen

Icon's Post no loads



News still
no displacement


Url: hxxp:museed.net/forum/index.php [nonactive]?

Shambles

Doing a browser "view source" on your link shows some addresses pointing at 127.0.0.1

Use the following tool to repair that.

What is repair_settings.php?

zerolshen

I can't use the repair_settings.php


Shambles

Quote from: zerolshen on December 10, 2019, 05:24:11 PM
I can't use the repair_settings.php

Did you upload it to the same area/folder where your Settings.php resides?

geezmo

Help please! I enabled Karma and it appears in the desktop version of the theme but not in the mobile version. How to show Karma in the mobile version of this theme as well?

Thank you!

spiros

#271
I tried installing a mod which uses hooks only (Topic Rename) which adds a button below the topic (next to "link to calendar"). Is there a way to make it display with this theme? (Currently testing on local machine).

Edit: I found it.

Add something like this in css

.button_strip_renameTopic:before {
content: "\f021";
}


I discovered another issue though when it comes to subitems in main forum menu. The first item with subitems (Converters) appears on the right where as the second one (Utilities) has no right offset and appears directly below. This does not happen with any other theme, i.e. you can test here: https://www.translatum.gr/forum/index.php

SychO

Quote from: spiros on December 18, 2019, 10:25:04 AM
I discovered another issue though when it comes to subitems in main forum menu. The first item with subitems (Converters) appears on the right where as the second one (Utilities) has no right offset and appears directly below. This does not happen with any other theme, i.e. you can test here: https://www.translatum.gr/forum/index.php

Nice, I never tested with a submenu so that's a problem, I'll try fixing this when I can but I can't make promises. Thank you for the report
Checkout My Themes:
-

Potato  •  Ackerman  •  SunRise  •  NightBreeze

spiros

Great, thank you! By the way, would you be available for hire for a potential theme customization?

SychO

I might depending on the details, feel free to hit me up with a PM
Checkout My Themes:
-

Potato  •  Ackerman  •  SunRise  •  NightBreeze

spiros

Right, thanks!

Another issue I noticed. When at zoom 90% with the browser (Chrome) I can see the full row of top right icons (Home, Help...). When zoom is 100% they disappear and the 3 lines menu selection icon appears. When zoom is 110% the top right icons reappear.

spiros

Yet another.

- Clicking "Home" icon or any other top-level menu icon sometimes does not go to the link. Upon inspection it displays javascript:void(0). This can be checked by increasing zoom on the browser in order to have the icons moved into the 3 lines menu selection icon. Decreasing it again maintains this javascript. Subitems are not affected.

SychO

Try refreshing the page after the zoom
Checkout My Themes:
-

Potato  •  Ackerman  •  SunRise  •  NightBreeze

spiros

Yes, either that or clicking the main forum home page link. But still, this should not happen as the user may be at a loss as to why the link does not work.

SychO

Well, it's not a big deal, it only happens on the instance where you change the window size by zooming, after that there is no problem. I am sure there is a better way code wise, but not something I'm gonna look into anytime soon unfortunately.
Checkout My Themes:
-

Potato  •  Ackerman  •  SunRise  •  NightBreeze

Advertisement: