News:

Bored?  Looking to kill some time?  Want to chat with other SMF users?  Join us in IRC chat or Discord

Main Menu

Badem Smf 2.0 bootstrap Themes

Started by gecitli, October 09, 2018, 05:17:02 PM

Previous topic - Next topic

SugarD-x

Quote from: saosangmo on February 19, 2021, 02:18:48 AM
I have work around for this issue for 2.1 RC3. I copy file Display.template.php from core theme to current theme. It's working normally!
Are you referring to the "default" theme in SMF 2.1 RC3? I tried this fix but it didn't work for me. I have the same bug.

SugarD-x

I hate to bump this, but I'm really desperate to find a fix for this issue. It is the only bug in this theme I'm not able to find a fix for, and it's a breaking one. I really love this theme in SMF 2.1. Can anyone suggest how to fix the topic issue properly? Using either the SMF 2.1 "default" or SMF 2.0 Badem theme files for Display.template.php don't resolve this. It feels like this theme in the SMF 2.1 version requires its own copy of this file, but it isn't included in the download.

gecitli

http://www.webtiryaki.com
webmaster forumu
Free & Premium Responsive Themes for SMF.

SugarD-x

Quote from: gecitli on March 25, 2021, 03:35:15 PM
Theme updated.
Thank you! That fixed the issue, however now the Quick Reply at the bottom of the topic's page is a bit broken.

gecitli

Quote from: SugarD-x on March 25, 2021, 07:40:17 PM
Quote from: gecitli on March 25, 2021, 03:35:15 PM
Theme updated.
Thank you! That fixed the issue, however now the Quick Reply at the bottom of the topic's page is a bit broken.

Hello, I did not see such an error. Theme It pulls the section from the default theme.
http://www.webtiryaki.com
webmaster forumu
Free & Premium Responsive Themes for SMF.

SugarD-x

Quote from: gecitli on March 26, 2021, 02:26:48 AM
Quote from: SugarD-x on March 25, 2021, 07:40:17 PM
Quote from: gecitli on March 25, 2021, 03:35:15 PM
Theme updated.
Thank you! That fixed the issue, however now the Quick Reply at the bottom of the topic's page is a bit broken.

Hello, I did not see such an error. Theme It pulls the section from the default theme.
My apologies, it is fixed now. It took me awhile to figure it out, but somehow one of my files ended up corrupted in the download process. (It was an issue on my end with the download).

rcane

Will this theme work on 2.0.19?

Also will it work with the following mods?

ohara youTube;
topic solved;
titled links;
ICAP: info center access permission
post and pm inline attachments
order custom profile fields
contact page

any portals mods?




SugarD-x

There seems to be a new issue on SMF 2.1.1, (and possibly 2.1 Gold itself), where the Themes and Layout Settings menus in the admin panel are showing a popup menu that can't be closed. (This was not a problem in SMF 2.1 RC4). Any ideas?



(Please ignore the colors. I have a custom modification that applies a dark mode and is unrelated to this issue).

TwitchisMental

Quote from: SugarD-x on February 14, 2022, 12:06:53 PMThere seems to be a new issue on SMF 2.1.1, (and possibly 2.1 Gold itself), where the Themes and Layout Settings menus in the admin panel are showing a popup menu that can't be closed. (This was not a problem in SMF 2.1 RC4). Any ideas?



(Please ignore the colors. I have a custom modification that applies a dark mode and is unrelated to this issue).
This is a problem with the theme. Any RC4 themes will have this issue on 2.1 final. The best solution at this time would be to use the default theme or a theme that has been updated already.

SugarD-x

#29
Quote from: TwitchisMental on February 14, 2022, 12:10:55 PM
Quote from: SugarD-x on February 14, 2022, 12:06:53 PMThere seems to be a new issue on SMF 2.1.1, (and possibly 2.1 Gold itself), where the Themes and Layout Settings menus in the admin panel are showing a popup menu that can't be closed. (This was not a problem in SMF 2.1 RC4). Any ideas?



(Please ignore the colors. I have a custom modification that applies a dark mode and is unrelated to this issue).
This is a problem with the theme. Any RC4 themes will have this issue on 2.1 final. The best solution at this time would be to use the default theme or a theme that has been updated already.

I believe I fixed it. It had to do with modified popup menu CSS being used in the new version of the default theme, which needed to be carried over to this one.

Edit: For a rough idea, on the left is the SMF 2.1 RC4 default theme's index.css section that works with the current version of this theme, and on the right is the SMF 2.1.1 default theme's index.css section that needs to be carried over to the current version of this theme to fix it:



Edit #2: There does seem to be an issue with that menu not displaying underneath the overlapping dropdown main menu above it, but I haven't figured out a solution for that one yet.

Advertisement: