Advertisement:

Author Topic: 100% uso de CPU en BanaHosting desde el día 12 de Octubre  (Read 89 times)

Offline KAYK

  • Newbie
  • *
  • Posts: 5
100% uso de CPU en BanaHosting desde el día 12 de Octubre
« on: October 13, 2018, 06:46:37 PM »
Hola, tengo 2 foros SMF en una cuenta de BanaHosting, y desde el día 12 de Octubre tengo el uso de CPU al 100% en esos 2 foros, en cuanto entra un usuario, el consumo se dispara, sin tener tráfico, basta un solo visitante... sin embargo en la misma cuenta tengo otras webs (phpBB, Wordpress, Prestashop, etc...) y ninguna consume CPU, solo me pasa con los SMF que tengo... y están actualizados a la última versión 2.0.15, he probado de todo, optimizar tablas, limpiar logs... incluso he restaurado una copia del día 8 de Octubre (día que todo funcionaba sin problemas), sin embargo el consumo de CPU persiste... he hablado con el soporte técnico de BanaHosting y dicen que el problema es de las webs, que el servidor está bien...

Que puedo hacer?

No tengo ningún MOD instalado...

Offline Rock Lee

  • Local Moderator
  • SMF Hero
  • *
  • Posts: 1,867
  • Gender: Male
  • I also speak english :D
    • BomberCode.Oficial on Facebook
    • RockLee-BC on GitHub
    • @Bomber_Code on Twitter
    • Bomber Code ~ La nueva era del conocimiento
Re: 100% uso de CPU en BanaHosting desde el día 12 de Octubre
« Reply #1 on: October 13, 2018, 08:03:04 PM »
¿En los registros de errores no te aparece nada? por lo general si se dispara de esa manera puede ser algun bot te que esta molestando, me ah pasado con bot chinos/frances que me consumia demasiado. Restringi por rango IP via .htaccess y se soluciono el problema, no se si sera el caso igualmente ¿puedes dejar algun enlace para ver el foro?


Saludos!
¡Regresando como cual Fenix! ~ Bomber Code © 2018
Ayudas - Aportes - Tutoriales - Y mucho mas!!!


Ayudame via PayPal