Advertisement:

Author Topic: PHP 5.6 niet meer ondersteund door One.com  (Read 1313 times)

Offline lucske

  • Semi-Newbie
  • *
  • Posts: 27
PHP 5.6 niet meer ondersteund door One.com
« on: October 21, 2018, 04:51:10 PM »
Hallo,
Ik heb een forum (versie 2.0.15) met verschillende mods draaiende op de servers van One.com
Nu kreeg ik een email van hen dat PHP5.6 niet meer ondersteund gaat worden van ergens begin december.
In hun configuratiescherm heb ik dan de PHP-versie gewijzigd naar 7.2
Maar nu werkt het forum niet meer...
Krijg te zien: "Cannot use string offset as an array" bij inloggen op het forum.
Voorlopig kan ik dit nog terug zetten naar 5.6 maar vanaf december dus niet meer...
Weet iemand hoe ik dit kan oplossen ??
Of moet er een update komen van SMF ??
Alvast bedankt voor elke hulp die ik kan krijgen...

m.v.g.
Luc

Online @rjen

  • Jr. Member
  • **
  • Posts: 399
  • Gender: Male
Re: PHP 5.6 niet meer ondersteund door One.com
« Reply #1 on: October 22, 2018, 02:36:39 AM »
SMF 2.0.15 ondersteunt geen PHP 7.2

Versie 7.1 werkt wel. Kijk of je naar 7.1 kunt...
Running SMF 2.0 with Tinyportal 1.6.3 at www.fjr-club.nl
Testing SMF 2.1 RC2 with Tinyportal 1.6.3 at http://test2.fjr-club.nl/

Offline lucske

  • Semi-Newbie
  • *
  • Posts: 27
Re: PHP 5.6 niet meer ondersteund door One.com
« Reply #2 on: October 22, 2018, 11:45:52 AM »
Hoi,

Dat heb ik ook geprobeert...
Maar dan krijg ik ook dezelfde foutmelding...

Luc

Online @rjen

  • Jr. Member
  • **
  • Posts: 399
  • Gender: Male
Re: PHP 5.6 niet meer ondersteund door One.com
« Reply #3 on: October 22, 2018, 12:17:34 PM »
Dan moet je op zoek naar de oorzaak. Ik vermoed dat het een MOD is die niet met PhP7 werkt, want smf werkt wel...
Running SMF 2.0 with Tinyportal 1.6.3 at www.fjr-club.nl
Testing SMF 2.1 RC2 with Tinyportal 1.6.3 at http://test2.fjr-club.nl/