Advertisement:

Author Topic: Despues de Reinstalar SMF los adjuntos no los abre el foro....  (Read 1191 times)

Offline ^SoporteGSM^

  • Jr. Member
  • **
  • Posts: 199
Despues de Reinstalar SMF los adjuntos no los abre el foro....
« on: October 18, 2018, 02:52:24 PM »
Hola de nuevo... restaure todo mi foro desde cero, conservando solo mi base de datos y ningun MOD

Pero empiezan a salir los problemas... ahora me tope que a la hora de subir mi carpeta de adjuntos (obvio por que no deaba perder todos mis archivos adjuntos) de mi copia de seguridad, a la hora de descargar uno desde el tema donde esta el adjunto, si se descarga, pero cuando se descomprime el rar marca este error...  (ver imagen adjunta)

Y todos los archivos se subieron con exito


Offline Rock Lee

  • Local Moderator
  • SMF Hero
  • *
  • Posts: 2,931
  • Gender: Male
  • I also speak english :D
    • BomberCode.Oficial on Facebook
    • RockLee-BC on GitHub
    • @Bomber_Code on Twitter
    • Bomber Code ~ La nueva era del conocimiento
Re: Despues de Reinstalar SMF los adjuntos no los abre el foro....
« Reply #1 on: October 18, 2018, 04:33:07 PM »
¿Anteriormente te daba esos errores? por lo general es debido a un error de guardado, al menos googleando. ¿Podes reparar el archivo? ¿probaste los demas adjuntos? ya que es un problema del archivo comprimido y no propiamente de SMF, por lo que marca.


Saludos!
¡Regresando como cual Fenix! ~ Bomber Code © 2018
Ayudas - Aportes - Tutoriales - Y mucho mas!!!


Ayudame via PayPal

Offline ^SoporteGSM^

  • Jr. Member
  • **
  • Posts: 199
Re: Despues de Reinstalar SMF los adjuntos no los abre el foro....
« Reply #2 on: October 18, 2018, 05:41:31 PM »
Siempre han funcionado... antes de reinstalar descargue algunos y los utilice

Offline Rock Lee

  • Local Moderator
  • SMF Hero
  • *
  • Posts: 2,931
  • Gender: Male
  • I also speak english :D
    • BomberCode.Oficial on Facebook
    • RockLee-BC on GitHub
    • @Bomber_Code on Twitter
    • Bomber Code ~ La nueva era del conocimiento
Re: Despues de Reinstalar SMF los adjuntos no los abre el foro....
« Reply #3 on: October 18, 2018, 06:23:18 PM »
Al momento de reinstalar ¿dejaste copia de los adjuntos y cache? ¿Están en la misma dirección que tenia antes? por lo general se daña cuando se movió de lugar algo no pudiendo encontrar el mapa de descompresión...

Si al intentar descomprimir un archivo WinRAR le dice que no tiene ficheros o que el archivo o la cabecera esta dañada significa que el archivo que esta intentando descomprimir o bien no es un archivo soportado por WinRAR o bien a que esta dañado debido a errores en el medio en el que se almaceno o bien debido a errores de transmisión. Pruebe a repararlo con WinRAR o intente obtener una copia en buen estado del archivo.

Es frecuente que los archivos almacenados en disquetes se dañen debido a la sensibilidad del medio a la torsion, cambios de temperatura o campos magneticos o que los aarchivos grabados en CD se estropeen por estar el CD rallado. Tembien es posible que un disquete grabado en un ordenador no se pueda leer en otro debido a defectos en las unidades lectoras, o que el error se deba a fallos de hardware en su ordenador. A veces incluso es posible que este intentando abrir con WinRAR por error un archivo no soportado por WinRAR.

Queda preguntar ¿Como hiciste la restauracion de tu foro? ¿Probaste con otros archivos? ¿Pasa con todos igual?

saludos!
¡Regresando como cual Fenix! ~ Bomber Code © 2018
Ayudas - Aportes - Tutoriales - Y mucho mas!!!


Ayudame via PayPal

Offline ^SoporteGSM^

  • Jr. Member
  • **
  • Posts: 199
Re: Despues de Reinstalar SMF los adjuntos no los abre el foro....
« Reply #4 on: October 18, 2018, 07:31:59 PM »
Respaldo desde Cpanel... tengo uno completo y uno del directorio.

Offline Rock Lee

  • Local Moderator
  • SMF Hero
  • *
  • Posts: 2,931
  • Gender: Male
  • I also speak english :D
    • BomberCode.Oficial on Facebook
    • RockLee-BC on GitHub
    • @Bomber_Code on Twitter
    • Bomber Code ~ La nueva era del conocimiento
Re: Despues de Reinstalar SMF los adjuntos no los abre el foro....
« Reply #5 on: October 18, 2018, 07:38:27 PM »
¿El respaldo se puede descomprimir sin problemas? o ¿Puedes reparar los archivos?


Saludos!
¡Regresando como cual Fenix! ~ Bomber Code © 2018
Ayudas - Aportes - Tutoriales - Y mucho mas!!!


Ayudame via PayPal

Offline vicram10

  • SMF Hero
  • ******
  • Posts: 5,906
  • Gender: Male
  • Founding Father of Ultimate Portal
    • vmrm10 on Facebook
    • @vicram_10 on Twitter
    • Noticias Tecnologicas, Tutoriales e Internet
Re: Despues de Reinstalar SMF los adjuntos no los abre el foro....
« Reply #6 on: October 23, 2018, 07:42:40 AM »
Respaldo desde Cpanel... tengo uno completo y uno del directorio.

trata de levantar ese respaldo en tu localhost y verificar si te funciona sin problema asi como menciona arriba Rock Lee