Advertisement:

Author Topic: Problem with disabled registration on re-activated forum  (Read 597 times)

Offline deborahegray

  • Newbie
  • *
  • Posts: 2
Problem with disabled registration on re-activated forum
« on: November 18, 2018, 04:11:21 PM »
So I am reactivating a 1.1.2 forum that I mothballed in 2007. I have it mostly running - I think. I was able to log in, but every time I click on something (including the admin panel), it tries to get me to accept the agreement.

I tried to find the settings in the database to re-activate registration, but I wasn't able to find it.

TIA

Offline Looking

  • SMF Hero
  • ******
  • Posts: 2,297
  • SMF Customization
    • jeanborde on Facebook
    • SMF Custom Themes & Custom Coding
Re: Problem with disabled registration on re-activated forum
« Reply #1 on: November 18, 2018, 04:15:25 PM »
You may as well upgrade to the latest version: SMF 2.0.15 as SMF 1 is not supported anymore.

Offline deborahegray

  • Newbie
  • *
  • Posts: 2
Re: Problem with disabled registration on re-activated forum
« Reply #2 on: November 18, 2018, 05:48:18 PM »
I'm planning on doing that, but I wanted to get things running on the old version first. That way, if there's a problem after the upgrade, I'll be able to figure out what it is more easily.

Offline Sir Osis of Liver

  • SMF Hero
  • ******
  • Posts: 8,462
  • Riding the endless highway in the sky.
Re: Problem with disabled registration on re-activated forum
« Reply #3 on: November 18, 2018, 10:44:21 PM »
Don't remember what it is in 1.1, but in 2.0 registration_method in _settings table set to 2 for admin approval.  Which php version are you running?