Advertisement:

Author Topic: Soudain problème d'affichage des caractères accentués  (Read 1546 times)

Offline Paulo.chon

  • Jr. Member
  • **
  • Posts: 223
  • SMF 2.0.15
Re: Soudain problème d'affichage des caractères accentués
« Reply #20 on: January 07, 2019, 04:48:48 PM »
Bonjour,

N'ayant pas eu de réponse, je me permets de redemander si je peux passer mon site en "stable" comme suggéré par mon hébergeur sans risque et si cela sera compatible avec mon site SMF ?
Il est actuellement en "legacy" php 7.0
(notez que je n'ai aucune idée de ce que tout cela signifie..  :-[  )

Offline maximus23

  • Local Moderator
  • SMF Super Hero
  • *
  • Posts: 11,174
  • Gender: Male
  • Smf 2.0.15 /2.1 B3
    • Smf Français Forum non Officiel
Re: Soudain problème d'affichage des caractères accentués
« Reply #21 on: January 07, 2019, 11:08:23 PM »
Bonjour,

Oui tu peux mettre le tout en 7.0 cela ne posera pas de soucis.

Pour les mods regardes d'être bien a jour et vérifie ton journal d'erreurs de Smf pour voir si tout est correct.

:)

Pas de support par PM ou Courrier...Veuillez utiliser le forum pour vous avoir une réponse rapide à votre demande d'aide. Merci.
Amitiés et à Bientôt...
No support by PM or Mail...You will get better and faster responses in the support forums. Thank you.
Have a nice day...

Offline Paulo.chon

  • Jr. Member
  • **
  • Posts: 223
  • SMF 2.0.15
Re: Soudain problème d'affichage des caractères accentués
« Reply #22 on: January 09, 2019, 02:19:37 AM »
Merci !

Donc en passant en version "stable" non seulement je n'ai pas eu de problème mais cela semble avoir réglé le problème.

Quasiment tous les messages se lisent correctement dorénavant, demeurent quelques erreurs en particulier sur des messages plusieurs fois modifiés, je les corrige à la main...

Offline jeff28

  • Semi-Newbie
  • *
  • Posts: 37
Re: Soudain problème d'affichage des caractères accentués
« Reply #23 on: January 20, 2019, 11:45:13 AM »
Hello tous et bonne année :)
Je me joins à la liste des "plaignants"
Mon fofo est hébergé chez OVH, ilc a subi le même traitement à la même époque (décembre 2018).
Si je place une contrib "text only", tout va bien
Si le joins une image, les caractères accentués déconnent.
J'ai testé l'option rédiger le texte puis entrer en mode modif et insérer, le texte qui était bon a été dégradé suite à la modif.
Comme le fofo héberge beaucoup d'images, les gens en ont ral'bol et ne contribuent pas :(
Que faire ?

Offline Paulo.chon

  • Jr. Member
  • **
  • Posts: 223
  • SMF 2.0.15
Re: Soudain problème d'affichage des caractères accentués
« Reply #24 on: January 20, 2019, 12:29:36 PM »
Bonjour,

As-tu essayé la manip que m'a indiquée OVH, en passant en version stable ?

Offline alexetgus

  • Full Member
  • ***
  • Posts: 578
  • Gender: Male
    • alexetgus on Facebook
    • alexetgus on GitHub
    • @alexetgus on Twitter
    • Chez oim, forum libre !
Re: Soudain problème d'affichage des caractères accentués
« Reply #25 on: January 21, 2019, 01:32:27 PM »
Salut,

Vous pouvez noter, tous les 2, que vous pouvez passer en PHP 7.1
Une version de PHP "legacy" signifie que cette version est ancienne. Il faut donc redouter que OVH la supprime un jour ou l'autre.